Automatic login not working

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules

Automatic login not working

Postby Karthikkeya on Mon Aug 20, 2012 3:42 pm

I am referring to a solved issue that is not working for me... viewtopic.php?f=200&t=81166&start=0
Workaround from terminal (at least for GNOME):
Code: Select all
gksudo gedit /etc/gdm3/daemon.conf

Change the following lines under the [daemon] section (or add these three lines if they are not there):
Code: Select all
[daemon]
AutomaticLoginEnable=true
AutomaticLogin=YOURUSERNAME

And replace YOURUSERNAME with your user name. Then save & close the file. Next time it should automatically login.


I am using LMDE 201204 and I have before not had any problem with this, but now I re-installed the LMDE and this bug came into my system. When I read the possible solution to edit the dameon.conf file, actually I can not find the file, nor the folder gdm3 in /etc. ok what i did? i created it of course! still didn't solve my issue though.

I read that widgets could be the problem, that the widgets somehow overrides my attempt to lock my userlogin in automatic mode?!

Any ideas anyone?
Karthikkeya
Level 1
Level 1
 
Posts: 26
Joined: Thu Jun 21, 2012 8:58 am

Linux Mint is funded by ads and donations.
 

Re: Automatic login not working

Postby Karthikkeya on Tue Sep 25, 2012 2:15 pm

Hello Linux Mint Forum, I have enjoyed Linux Mint a lot, but it just had to many bugs both for software and hardware, so I have swithed to Linux EasyPeasy, here everything works as it should for me. Who knows, if Linux Mint will get more stable, I will return?!
Karthikkeya
Level 1
Level 1
 
Posts: 26
Joined: Thu Jun 21, 2012 8:58 am

Re: Automatic login not working

Postby elp on Tue Sep 25, 2012 4:38 pm

elp
Level 1
Level 1
 
Posts: 19
Joined: Tue Nov 08, 2011 8:18 am


Return to Other Topics

Who is online

Users browsing this forum: No registered users and 1 guest