SSH/openssh depends on Samba

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

SSH/openssh depends on Samba

Postby jelabarre59 on Wed Sep 26, 2012 6:43 pm

I was trying out the LMDE 201208 Gnome RC, and once I did the install, I ran apt-get update, then apt-get install openssh-server. It wants to install Samba, which has neevr been a dependency before. Any idea of what happened? (I'd rather download all the extra packages on a better connection, and just use thjis one for the basics only).
jelabarre59
Level 1
Level 1
 
Posts: 33
Joined: Thu Jan 20, 2011 6:57 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 3 guests