allowing cdrom recognition

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

allowing cdrom recognition

Postby caramba on Fri Sep 28, 2012 2:21 pm

in LMDE, cdrom are recognized as cdrom1, cdrom2, hence a number of tools (ripperX among them) fails to locate cdrom.
A solution is to modify
/etc/udev/rules.d/70-persistent-cd.rules
adding a line like
SUBSYSTEM=="block", ENV{ID_CDROM}=="?*", ENV{ID_PATH}=="pci-0000:00:1f.1-scsi-0:0:0:0", SYMLINK+="cdrom", ENV{GENERATED}="1"
in the block corresponding to the cdrom unit you want to use.
You should disable any similar line that may pre-exist in another block, linked to a potential CD-ROM unit
If you detect any side effect, please tell me.
thanks LMDE, I found it much more exiting than MINT13 on a machine with multiple boots.
Caramba !
caramba
Level 1
Level 1
 
Posts: 21
Joined: Mon Apr 18, 2011 11:26 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 1 guest