Since LMDE upgrade, wireless always disabled on boot

Questions about WIFI networks and devices
Forum rules
Before you post please read this

Since LMDE upgrade, wireless always disabled on boot

Postby noah++ on Sun Sep 30, 2012 4:44 pm

Hi,

My problem is minor but annoying. Every time I boot into MATE, the "Enable Wireless" option is unchecked in the NetworkManager applet. Once I toggle it, wireless works fine for the rest of my session. But I have to do it on every boot.

Any idea how to fix this? Here's the entirety of my NetworkManager.conf:

Code: Select all
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false
noah++
Level 1
Level 1
 
Posts: 15
Joined: Wed Nov 03, 2010 10:10 pm

Linux Mint is funded by ads and donations.
 

Re: Since LMDE upgrade, wireless always disabled on boot

Postby overthetop on Thu Oct 25, 2012 5:27 pm

Save the following text as /etc/profile.d/enable_wifi.sh
Code: Select all
nmcli nm wifi on

Now your wifi should be enabled on login.
Image
"A wise man can learn more from a foolish question than a fool can learn from a wise answer." -- Bruce Lee
User avatar
overthetop
Level 4
Level 4
 
Posts: 368
Joined: Thu Oct 06, 2011 10:25 am
Location: /home/overthetop

Re: Since LMDE upgrade, wireless always disabled on boot

Postby jackd7 on Sun Jul 14, 2013 9:13 pm

overthetop wrote:Save the following text as /etc/profile.d/enable_wifi.sh
Code: Select all
nmcli nm wifi on

Now your wifi should be enabled on login.


works, thx ;)
jackd7
Level 1
Level 1
 
Posts: 4
Joined: Sun Jun 30, 2013 11:46 am


Return to Wireless

Who is online

Users browsing this forum: Google [Bot] and 1 guest