Transmission crash? SOLVED

Forum rules
Before you post please read this

Transmission crash? SOLVED

Postby giantjoebot on Wed Oct 03, 2012 1:37 am

I'm using Mint 13 KDE. Installed Transmission, and have a weird issue. When I go to the preferences, and click on the speed tab it crashes the program. All the other tabs work fine. I did an internet search, and found an issue with the Oxygen theme, but I'm not using that theme, and even if I try to change to a different theme the same thing happens. Thought that maybe an update my fix it, but not exactly sure how to update Transmission or oxygen-gtk3. There is a bug report at Ubuntu, bug #953697, but I can't find it. I found all these other bug reports, but they just say, "This particular crash has already been reported and is a duplicate of bug #953697, so is being marked as such", but bug #953697 is missing. I'm trying to make the switch so be gentle. If anyone has any ideas on how to fix this issue please let me know.

Here is a link to the Transmission Oxygen theme bug that I mentioned above
https://bugs.mageia.org/show_bug.cgi?id=5430
giantjoebot
Level 1
Level 1
 
Posts: 18
Joined: Sun Sep 30, 2012 3:26 pm

Linux Mint is funded by ads and donations.
 

Re: Transmission crash? SOLVED

Postby homerscousin on Sat Oct 13, 2012 3:27 pm

Is it solved? I have used Transmission for the last 3 or 4 months- no major problems- Mint 13 KDE. I was reading another post here at the forum not 30 minutes ago relating to torrent clients so I opened Transmission just to look at the preferences. When I clicked the speed tab it did the same thing, immediately closed. All other tabs are ok. I'm not sure I ever tried the speed tab before. I know nothing at this point other than it did the same thing. Maybe I need at least one active torrent for that tab to work correctly.
i5 3570k, ASRock z77 Extreme 4, 8 Gb Ripjaws 1600, Antec 430w psu, HVR 1600 tv tuner, custom case- marble top, oak face. Carver & DCM Time Window sound system. Mint 14 KDE.
homerscousin
Level 5
Level 5
 
Posts: 541
Joined: Fri May 25, 2012 2:43 pm
Location: Somewhere on planet Earth (mostly)

Re: Transmission crash? SOLVED

Postby giantjoebot on Sat Oct 13, 2012 9:50 pm

It was solved by switching to the QT version.
giantjoebot
Level 1
Level 1
 
Posts: 18
Joined: Sun Sep 30, 2012 3:26 pm

Re: Transmission crash? SOLVED

Postby poldie on Sat Nov 17, 2012 8:40 pm

giantjoebot wrote:It was solved by switching to the QT version.


How do you do this?
poldie
Level 1
Level 1
 
Posts: 9
Joined: Fri Jun 08, 2012 7:28 pm

Re: Transmission crash? SOLVED

Postby giantjoebot on Sat Nov 17, 2012 10:22 pm

use software manager

transmission-qt
Lightweight bittorrent client (qt interface)

This package contains the Qt stand-alone client.
giantjoebot
Level 1
Level 1
 
Posts: 18
Joined: Sun Sep 30, 2012 3:26 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests