no video thumbnails displaying anything

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

no video thumbnails displaying anything

Postby arminius on Wed Sep 12, 2012 5:06 am

I attached a screenshot, it shows what I mean
how do I get a picture preview.
and I do have preview toggled on.
Attachments
screenshot.png
screenshot.png (13.29 KiB) Viewed 1962 times
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Linux Mint is funded by ads and donations.
 

Re: no video thumbnails displaying anything

Postby arminius on Sun Sep 16, 2012 8:20 am

bump
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby tdockery97 on Sun Sep 16, 2012 8:22 am

Which Mint version are you running?
Image
Mint 16 Cinnamon
HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4743
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: no video thumbnails displaying anything

Postby arminius on Mon Sep 17, 2012 10:19 pm

Linux Mint 13 Maya

x86_64
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby arminius on Thu Sep 27, 2012 12:55 am

bump
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby wyrdoak on Thu Sep 27, 2012 1:32 am

-Dell Mini Netbook-Atom CPU-N270-1.60ghz; 16gbs mini ePCI PATA SSD
RAM- 1gbs-(Maya-Xfce) LInux 3.2.0.57-generic(i686)
SolydX (32bit)
User avatar
wyrdoak
Level 6
Level 6
 
Posts: 1310
Joined: Thu May 19, 2011 1:32 pm
Location: USA

Re: no video thumbnails displaying anything

Postby arminius on Thu Sep 27, 2012 11:58 pm

I'm afraid that thread didn't help, and it's not just effecting .mp4 but also .mkv and .flv
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby arminius on Sun Sep 30, 2012 9:40 pm

bump
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby tdockery97 on Sun Sep 30, 2012 9:49 pm

Try installing the package ffmpegthumbs using Synaptic.
Image
Mint 16 Cinnamon
HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4743
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: no video thumbnails displaying anything

Postby arminius on Sun Sep 30, 2012 11:21 pm

that was already installed I'm afraid, I tried reinstalling it, but that didn't fix the problem.
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby arminius on Wed Oct 03, 2012 3:12 am

bump
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby arminius on Fri Oct 05, 2012 2:28 am

bump
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby arminius on Mon Oct 08, 2012 10:51 pm

bump
arminius
Level 2
Level 2
 
Posts: 80
Joined: Tue Nov 08, 2011 6:09 am

Re: no video thumbnails displaying anything

Postby oh1xe on Tue Dec 04, 2012 1:18 pm

Hello!

I have the same feature, also linux Mint 13. All of 3 my computers..
The Old thumbnails are visible, but if I make new videos or copy old videos to different plases, the thumnails were disappeared.
:roll:

SOLVED:

When I open folder with THUNAR, it makes all thumnails, after which NAUTILUS shows thumbnails too :mrgreen:
oh1xe
Level 1
Level 1
 
Posts: 16
Joined: Mon Apr 23, 2012 7:36 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: prohc and 8 guests