[SOLVED] - Mate - some Tooltips and menus are blank

Forum rules
Before you post please read this

[SOLVED] - Mate - some Tooltips and menus are blank

Postby snake2903 on Tue Oct 02, 2012 6:19 am

I have problem with Compiz and MATE DE.
I installed Compiz because i have some problems with Java and marco window manager,
after that everything works perfect except two thing:

1. When i put my cursor on network icon in taskbar, it shows preview but it's black and there is no text. On other icons normally shows popup dialog and there is text.
Image

2. In LibreOffice when select File, edit... or something else on menu.... it shows menu, but there is no more name of that menu.
Image

I think that i need to configure something in Compiz but i don't now what.
Last edited by snake2903 on Sun Oct 14, 2012 8:14 am, edited 2 times in total.
snake2903
Level 1
Level 1
 
Posts: 17
Joined: Wed Sep 05, 2012 5:51 am

Linux Mint is funded by ads and donations.
 

Re: Mate and Compiz - samo previews and menus are blank

Postby xenopeek on Mon Oct 08, 2012 9:07 am

Had you already upgraded to MATE 1.4? That might have solved the issues without needing to install Compiz. I don't know what the problem with Compiz is.

Instructions to install MATE 1.4: viewtopic.php?f=206&t=111533&p=624015#p624015
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14691
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Mate and Compiz - samo previews and menus are blank

Postby snake2903 on Tue Oct 09, 2012 1:27 am

I have MATE 1.4, but i use Compiz becasue i have samo problems with JAVA applications....
and Compiz have workaround fix for that.

Everything else works fine, except those two things.
snake2903
Level 1
Level 1
 
Posts: 17
Joined: Wed Sep 05, 2012 5:51 am

Re: Mate - some previews and menus are blank

Postby snake2903 on Sun Oct 14, 2012 8:13 am

I found solution for my problem....

It's not Compiz problem, it's MATE Themes problems when you customize them...

I changed window manager back to marco and modified theme as i want... and problem was back again... then i try to found where is the problem....

Open Apperance from mintMenu, after that press Customize for your current theme and press tab Colors... than you'll get this:

Image

For problem with network tooltip you should change Tooltips colors to this: Backgroun: white and Text: black...
I don't know why but only for network icon it's not showing tooltip text in color that is selected by default.

For problem with menus in Libreoffice change Selected Items Text to black....

And finally you'l get this:

Image
Image

So moderators please move this thread back to MATE DE section, since this is not problem with Compiz.
snake2903
Level 1
Level 1
 
Posts: 17
Joined: Wed Sep 05, 2012 5:51 am


Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 2 guests