Bluetooth does not work [solved]

Bluetooth does not work [solved]

Postby seeley on Fri May 18, 2012 12:45 pm

Hi!
http://community.linuxmint.com/iso/view/125
MATE amd64: ...#106... Bluetooth success
http://community.linuxmint.com/iso/view/124
MATE i386: Bluetooth failure.
I installed LM 13 MATE 64 bit, but BT does not work
(after having started it nothing happened).
BTW: No problem with Cinnamon.
seeley
Last edited by seeley on Mon May 28, 2012 9:46 am, edited 1 time in total.
seeley @ Linux multiboot
Maya MATE Cinnamon , Qiana Cin., Qiana KDE
Quickly get help
Wie schnelle Hilfe erhalten
User avatar
seeley
Level 7
Level 7
 
Posts: 1523
Joined: Sun Mar 07, 2010 7:20 am

Linux Mint is funded by ads and donations.
 

Re: Bluetooth does not work

Postby remoulder on Fri May 18, 2012 1:38 pm

Bug reports need to be posted on the blog page
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: Bluetooth does not work

Postby seeley on Fri May 18, 2012 1:54 pm

DID IT BEFORE, BUT MY POSTING WAS DELETED.
seeley @ Linux multiboot
Maya MATE Cinnamon , Qiana Cin., Qiana KDE
Quickly get help
Wie schnelle Hilfe erhalten
User avatar
seeley
Level 7
Level 7
 
Posts: 1523
Joined: Sun Mar 07, 2010 7:20 am

Re: Bluetooth does not work

Postby water spirit on Sat May 19, 2012 3:13 am

seeley wrote:Hi!
http://community.linuxmint.com/iso/view/125
MATE amd64: ...#106... Bluetooth success
http://community.linuxmint.com/iso/view/124
MATE i386: Bluetooth failure.
I installed LM 13 MATE 64 bit, but BT does not work
(after having started it nothing happened).
BTW: No problem with Cinnamon.
seeley


I have the same situation with Bluetooth and LM 13 MATE 64 bit on one Laptop but no problem with Cinnamon on another Laptop.
Image
Image
water spirit
Level 2
Level 2
 
Posts: 84
Joined: Sun Aug 01, 2010 12:32 am
Location: Queensland

Re: Bluetooth does not work

Postby seeley on Fri May 25, 2012 9:57 am

Hi!
After having downloaded and installed the final release Maya MATE 64 bit: same problem - no BT. Why? LMDE 2012 MATE BT works.
Even CentoS and Snowlinux MATE RC do not have a BT problem.
seeley
seeley @ Linux multiboot
Maya MATE Cinnamon , Qiana Cin., Qiana KDE
Quickly get help
Wie schnelle Hilfe erhalten
User avatar
seeley
Level 7
Level 7
 
Posts: 1523
Joined: Sun Mar 07, 2010 7:20 am

Re: Bluetooth does not work

Postby seeley on Mon May 28, 2012 9:44 am

Hi!
Now BT works. Steps:
1. Remove MATE BT
2. Install Blueman and other packages; summary:

FOTObluez.png
FOTObluez.png (47.46 KiB) Viewed 34686 times

3. Start BT Manager from the Menu -> new BT applet
4. search and connect.
seeley
seeley @ Linux multiboot
Maya MATE Cinnamon , Qiana Cin., Qiana KDE
Quickly get help
Wie schnelle Hilfe erhalten
User avatar
seeley
Level 7
Level 7
 
Posts: 1523
Joined: Sun Mar 07, 2010 7:20 am

Re: Bluetooth does not work

Postby rea987 on Wed Jun 06, 2012 6:54 pm

seeley wrote:Hi!
Now BT works. Steps:
1. Remove MATE BT
2. Install Blueman and other packages; summary:

FOTObluez.png

3. Start BT Manager from the Menu -> new BT applet
4. search and connect.
seeley


That is great! I successfully added my bluetooth mouse after installing mentioned packages. Thank you!
rea987
Level 1
Level 1
 
Posts: 4
Joined: Wed Jun 06, 2012 6:51 pm

Re: Bluetooth does not work [solved]

Postby daveinuk on Thu Jun 07, 2012 6:19 am

I've been having trouble with BT services not being 'found' even though they're there but on Mint 12, . . . . I will have a search through the software center tonight and see if this fixes it, never thought to look for alternative BT services thanks !
Lenovo ThinkPad T61 LM16-64 bit Intel T7500/2.2GHz/Cinammon 1.8 Intel GM965. Toshiba Satellite M70: LM16-32bit. Desktop:LM13 Maya 64 bit, on new Intel 3.2ghz proc/asus MB/8gb RAM
User avatar
daveinuk
Level 5
Level 5
 
Posts: 962
Joined: Tue Mar 23, 2010 7:52 pm
Location: Manchester, England.

Re: Bluetooth does not work [solved]

Postby LatinPoet on Sun Jun 17, 2012 2:54 pm

I can confirm that bluetooth does work on LM 13 Mate 64-bit. I uninstalled Mate-BT, and installed all the bluez packages with Synaptic, but bluetooth would still not work. So I rebooted the computer, started Blueman Bluetooth Manager, hit search, and what do you know? My IOGEAR GBU421 USB bluetooth adapter found my Motorola MOTOROKR S305 wireless headphones! I get a great signal every time I use the headphones, and bluetooth starts automatically every time I boot my computer. The only minor issue is that the indicator light on the IOGEAR adapter does not turn on, but I don't find it to be a problem as the Blueman applet on the taskbar shows me that bluetooth indeed is turned on. Enjoy!
My time has not come yet. Like the Phoenix, some are born after they die.
User avatar
LatinPoet
Level 1
Level 1
 
Posts: 2
Joined: Sun Jun 17, 2012 2:15 pm
Location: California, United States

Re: Bluetooth does not work [solved]

Postby flashfr33z on Mon Jul 23, 2012 10:11 pm

What if, when you launch Blueman, It doesn't allow you to search for a device, because when I launch it, the Sreen (of the application) if transparent grey, I can see all the options, but not select them -_-
flashfr33z
Level 1
Level 1
 
Posts: 8
Joined: Sun Jul 22, 2012 1:32 am

Re: Bluetooth does not work [solved]

Postby seeley on Tue Jul 24, 2012 12:29 pm

Hi!
Some times it is necessary to switch off (hardware) BT and again ON or disable (software) and ENABLE again BT.
seeley @ Linux multiboot
Maya MATE Cinnamon , Qiana Cin., Qiana KDE
Quickly get help
Wie schnelle Hilfe erhalten
User avatar
seeley
Level 7
Level 7
 
Posts: 1523
Joined: Sun Mar 07, 2010 7:20 am

Re: Bluetooth does not work

Postby koshari on Tue Sep 11, 2012 7:16 am

why is this thread labeled solved when the bug still exists? and adding another bluetooth package is only a workaround,
koshari
Level 1
Level 1
 
Posts: 2
Joined: Tue May 22, 2012 2:10 am

Re: Bluetooth does not work [solved]

Postby barrad0s on Wed Oct 10, 2012 5:43 pm

Hello guys, linux newbie here. I have the same problem, with the bluetooth not working. Now, i have found blueman, and know how to install that, but i'm not sure how to uninstall mate bt. I went to Synaptic Package Manager and searched for mate bt, but too many things show and i just don't want to uninstall the wrong thing, so i'm just asking here for help before. How/where do i uninstall mate bt from?

Thanks, appreciate the help.
barrad0s
Level 1
Level 1
 
Posts: 2
Joined: Wed Oct 10, 2012 5:39 pm

Re: Bluetooth does not work [solved]

Postby fullmoonguru on Thu Oct 11, 2012 8:12 am

Blueman didn't work reliably for me in Mate. I don't remember seeing teh post above that has the image of all the specific dependancies so maybe I missed something. Anyway, here is what works for me. In the terminal:

Code: Select all
sudo -s
apt-get update
apt-get install gnome-bluetooth
bluetooth-wizard (this will start the wizard)


Setup your device & it should work.
fullmoonguru
Level 2
Level 2
 
Posts: 62
Joined: Sat Mar 12, 2011 11:14 am

Re: Bluetooth does not work [solved]

Postby fullmoonguru on Thu Oct 11, 2012 11:26 am

Well that works with a fesh install, but I just updated & it killed my bluetooth. Now I can't get it back. This is really frustrating.
fullmoonguru
Level 2
Level 2
 
Posts: 62
Joined: Sat Mar 12, 2011 11:14 am

Re: Bluetooth does not work [solved]

Postby barrad0s on Thu Oct 11, 2012 6:17 pm

fullmoonguru wrote:Blueman didn't work reliably for me in Mate. I don't remember seeing teh post above that has the image of all the specific dependancies so maybe I missed something. Anyway, here is what works for me. In the terminal:

Code: Select all
sudo -s
apt-get update
apt-get install gnome-bluetooth
bluetooth-wizard (this will start the wizard)


Setup your device & it should work.



This is what i get from that:

gnome-bluetooth is already the newest version.
bluetooh-wizard
No command 'bluetooh-wizard' found, did you mean:
Command 'bluetooth-wizard' from package 'gnome-bluetooth' (main)
bluetooh-wizard: command not found

But i do have two icons for bluetooth on my desktop now, when trying to connect through both, neither works.
barrad0s
Level 1
Level 1
 
Posts: 2
Joined: Wed Oct 10, 2012 5:39 pm

Re: Bluetooth does not work [solved]

Postby fullmoonguru on Fri Oct 12, 2012 9:18 am

You're missing the "t" in bluetooth.

Try:

bluetooth-wizard
fullmoonguru
Level 2
Level 2
 
Posts: 62
Joined: Sat Mar 12, 2011 11:14 am

Re: Bluetooth does not work [solved]

Postby c_malc on Sat Oct 13, 2012 6:22 pm

Bluetooth wouldn't detect anything for me, but after doing:
ctrl-alt-t sudo service bluetooth restart
it started working correctly
c_malc
Level 1
Level 1
 
Posts: 4
Joined: Fri Jan 13, 2012 9:17 am

Re: Bluetooth does not work [solved]

Postby yohann on Thu Nov 01, 2012 10:04 pm

I removed the package "mate-bluetooth" and install the "blueman" package from synaptic. That's all, and it works. I have not remove/add any others package.
yohann
Level 1
Level 1
 
Posts: 3
Joined: Fri Oct 19, 2012 12:44 pm

Re: Bluetooth does not work [solved]

Postby caractacus on Wed Nov 21, 2012 10:50 pm

Is Mate-Bluetooth broken? I was having the same problem.
caractacus
Level 1
Level 1
 
Posts: 9
Joined: Tue Apr 12, 2011 11:18 am

Linux Mint is funded by ads and donations.
 
Next

Return to MATE

Who is online

Users browsing this forum: No registered users and 2 guests