Install Wine on Linux Mint 13 MATE 64 bit

Questions about applications and software
Forum rules
Before you post please read this

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby andreazZz on Sat Aug 25, 2012 9:07 am

I tried it again, but when I try " sudo apt-get install wine-gecko1.4", the terminal prompts:
Code: Select all
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
E: Kan pakket wine-gecko1.4 niet vinden
E: Kon geen enkel pakket vinden bij regex 'wine-gecko1.4'


In English:
Code: Select all
Packagelist are loaded... ready
Requirements tree is built
The status information is read... ready
E: can't find package wine-gecko1.4
E: couldn't find a single package at line " wine-gecko1.4"

(sorry, I can't translate some words very good/there isn't really a translation)

What am I doing wrong? Am I the only one having this problem?

edit: problem solved: click. Found this and it seems to work. I'm now busy downloading some stupid fonts :o.
edit2: Wine is installed!
edit3: Install gecko package for Wine (Wine freezes during auto-update):
Code: Select all
$ wget http://downloads.sourceforge.net/wine/wine_gecko-1.7-x86.msi
$ sudo mkdir -p /usr/share/wine/gecko
$ sudo mv wine_gecko-1.7-x86.msi /usr/share/wine/gecko/
andreazZz
Level 1
Level 1
 
Posts: 20
Joined: Fri Aug 24, 2012 4:45 am

Linux Mint is funded by ads and donations.
 

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby Terryphi on Fri Aug 31, 2012 3:33 am

James Donovan wrote:I had a workable install of wine 1.5 running on Mint 13 x64 Mate until yesterdays update, completely trashed it, totally useless now, I've never been a real big fan but I did have a couple of programs I used in it, I'm giving up on the whole concept, I've got XP running in a VM for any win stuff, and the only gaming I do is Linux native so asta la vista to wine.


I am seeing the same problem on 32-bit. Programs will not run from the menu but will run if I navigate to the .exe file and run that with right click and select Wine Program Loader.

LATER: Reboot fixed my problem. Probably unrelated to yours.
Classic desktop for ever!
User avatar
Terryphi
Level 1
Level 1
 
Posts: 35
Joined: Mon Jun 06, 2011 6:30 am
Location: West Wales. UK

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby habfan29 on Tue Sep 04, 2012 1:26 pm

nomko wrote:First of all, After installing Wine, it does not create its own entry in the menu. It is just dropped under system tools or so. Under Ubuntu (10.04.3 LTS) Wine had its own entry under the application menu. It's wierd that Wine does this under Mint...

I saw this too. All the Wine menu items end up in "Other" instead of their own "Wine" category. Strange. This worked fine in LM9. It doesn't affect me much because I only run one program under Wine and that's Password Safe.
habfan29
Level 1
Level 1
 
Posts: 20
Joined: Sat May 29, 2010 2:41 pm
Location: Dartmouth NS Canada

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby djhurio on Thu Oct 18, 2012 7:55 am

I have Linux Mint 13 64-bit Mate both on desktop and laptop. Wine is working well on both computers. The only problem is the wine short-cuts in menu "Other" - no separate menu with subfolders for wine.

Thought about reinstalling wine, but after reading this thread decided to keep it as is. Short-cuts is not so important anyway ;)
User avatar
djhurio
Level 1
Level 1
 
Posts: 3
Joined: Tue Nov 22, 2011 3:10 pm
Location: Riga

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby BmartinM on Sat Oct 20, 2012 1:09 am

I just got an error saying it couldn't retrieve all the packages? I'm running cinnamon.

it wouldn't fetch these:
W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb
404 Not Found [IP: 91.189.92.177 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... 5_i386.deb
404 Not Found [IP: 91.189.92.177 80]

Anyone else had this problem, or how to deal with it?
Only mildly related, skype has been doing the same thing. I'm completely new to Linux.
BmartinM
Level 1
Level 1
 
Posts: 4
Joined: Sat Oct 20, 2012 12:11 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby xenopeek on Sat Oct 20, 2012 5:36 am

@BmartinM, that sounds like you first need to do a "sudo apt-get upgrade". You are trying to install an older version of those libraries than are available in the repository. This usually happens when your local package index is outdated and still has the older version in the list. When you do the apt-get upgrade, your local package index is updated. You should generally always do an apt-get upgrade before trying to install something from the terminal (Software Manager does it automatically).
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13639
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby kas_27_es on Tue Oct 23, 2012 5:58 am

I've got the same problem. I've read all the messages in this post and tried the proposed solutions without success. :oops:

What could I do? :(

Thanks

xendon wrote:Well wine is broken in Mint 13
It's also unable to install via ubuntu-wine ppa repository

Code: Select all

~ $ sudo aptitude install wine1.5
Die folgenden NEUEN Pakete werden zusätzlich installiert:
  fonts-horai-umefont fonts-unfonts-core{a} gettext:i386{ab} gettext-base:i386{ab} libcapi20-3{a} libgif4:i386{a} libmpg123-0{a} libpam-winbind{a} ttf-mscorefonts-installer{a} ttf-umefont{a}
  ttf-unfonts-core{a} update-notifier-common{a} winbind{a} wine-gecko1.5{a} wine-gecko1.5:i386{a} wine1.5 wine1.5-amd64{a} wine1.5-i386:i386{a} winetricks{a}
0 Pakete aktualisiert, 19 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
148 MB an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 400 MB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
 gettext-base : Kollidiert mit: gettext-base:i386 aber 0.18.1.1-5ubuntu3 soll installiert werden.
 gettext-base:i386 : Kollidiert mit: gettext-base aber 0.18.1.1-5ubuntu3 ist installiert.
 gettext : Kollidiert mit: gettext:i386 aber 0.18.1.1-5ubuntu3 soll installiert werden.
 gettext:i386 : Kollidiert mit: gettext aber 0.18.1.1-5ubuntu3 ist installiert.
Internal error: the solver Install(wine1.5:i386 1.5.5-0ubuntu1~ppa1~precise1+pulse17 <wine1.5-amd64:amd64 1.5.5-0ubuntu1~ppa1~precise1+pulse17 -> {wine1.5:amd64 1.5.5-0ubuntu1~ppa1~precise1+pulse17 wine1.5:i386 1.5.5-0ubuntu1~ppa1~precise1+pulse17}>) of a supposedly unresolved dependency is already installed in step 499
Internal error: the solver Install(wine1.4-i386:i386 1.4-0ubuntu5~precise1~ppa1 <wine1.4:amd64 1.4-0ubuntu5~precise1~ppa1 -> {wine1.4-i386:i386 1.4-0ubuntu5~precise1~ppa1}>) of a supposedly unresolved dependency is already installed in step 511
Internal error: the solver Install(wine1.4-i386:i386 1.4-0ubuntu4 <wine1.4:amd64 1.4-0ubuntu4 -> {wine1.4-i386:i386 1.4-0ubuntu4}>) of a supposedly unresolved dependency is already installed in step 564
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:
       Entfernen der folgenden Pakete:                                       
1)       bluez-alsa:i386                                                     
2)       glib-networking:i386                                                 
3)       gstreamer0.10-plugins-base:i386                                     
4)       gstreamer0.10-plugins-good:i386                                     
5)       gstreamer0.10-x:i386                                                 
6)       gtk2-engines:i386                                                   
7)       gtk2-engines-murrine:i386                                           
8)       gtk2-engines-oxygen:i386                                             
9)       gtk2-engines-pixbuf:i386                                             
10)      gvfs:i386                                                           
11)      gvfs-libs:i386                                                       
12)      ia32-libs                                                           
13)      ia32-libs-multiarch:i386                                             
14)      ibus-gtk:i386                                                       
15)      libaa1:i386                                                         
16)      libacl1:i386                                                         
17)      libao4:i386                                                         
18)      libasn1-8-heimdal:i386                                               
19)      libasound2:i386                                                     
20)      libasound2-plugins:i386                                             
21)      libasyncns0:i386                                                     
22)      libatk1.0-0:i386                                                     
23)      libattr1:i386                                                       
24)      libaudio2:i386                                                       
25)      libaudiofile1:i386                                                   
26)      libavahi-client3:i386
27)      libavahi-common3:i386                                               
28)      libavc1394-0:i386                                                   
29)      libbz2-1.0:i386                                                     
30)      libc6:i386                                                           
31)      libcaca0:i386                                                       
32)      libcairo-gobject2:i386                                               
33)      libcairo2:i386                                                       
34)      libcanberra-gtk-module:i386                                         
35)      libcanberra-gtk0:i386                                               
36)      libcanberra0:i386                                                   
37)      libcap2:i386                                                         
38)      libcapi20-3:i386                                                     
39)      libcdparanoia0:i386                                                 
40)      libcomerr2:i386                                                     
41)      libcroco3:i386                                                       
42)      libcups2:i386                                                       
43)      libcupsimage2:i386                                                   
44)      libcurl3:i386                                                       
45)      libdatrie1:i386                                                     
46)      libdb5.1:i386                                                       
47)      libdbus-1-3:i386                                                     
48)      libdbus-glib-1-2:i386                                               
49)      libdrm-intel1:i386                                                   
50)      libdrm-nouveau1a:i386                                               
51)      libdrm-radeon1:i386                                                 
52)      libdrm2:i386                                                         
53)      libdv4:i386                                                         
54)      libelf1:i386                                                         
55)      libesd0:i386                                                         
56)      libexif12:i386                                                       
57)      libexpat1:i386                                                       
58)      libffi6:i386                                                         
59)      libflac8:i386                                                       
60)      libfontconfig1:i386                                                 
61)      libfreetype6:i386                                                   
62)      libgail-common:i386                                                 
63)      libgail18:i386                                                       
64)      libgcc1:i386                                                         
65)      libgconf-2-4:i386                                                   
66)      libgcrypt11:i386                                                     
67)      libgd2-xpm:i386                                                     
68)      libgdbm3:i386                                                       
69)      libgdk-pixbuf2.0-0:i386                                             
70)      libgettextpo0:i386                                                   
71)      libgl1-mesa-dri:i386                                                 
72)      libgl1-mesa-glx:i386                                                 
73)      libglapi-mesa:i386                                                   
74)      libglib2.0-0:i386                                                   
75)      libglu1-mesa:i386                                                   
76)      libgnome-keyring0:i386                                               
77)      libgnutls26:i386                                                     
78)      libgomp1:i386                                                       
79)      libgpg-error0:i386                                                   
80)      libgphoto2-2:i386                                                   
81)      libgphoto2-port0:i386                                               
82)      libgpm2:i386                                                         
83)      libgssapi-krb5-2:i386                                               
84)      libgssapi3-heimdal:i386                                             
85)      libgstreamer-plugins-base0.10-0:i386                                 
86)      libgstreamer0.10-0:i386                                             
87)      libgtk2.0-0:i386                                                     
88)      libgudev-1.0-0:i386                                                 
89)      libhcrypto4-heimdal:i386                                             
90)      libheimbase1-heimdal:i386                                           
91)      libheimntlm0-heimdal:i386                                           
92)      libhx509-5-heimdal:i386                                             
93)      libibus-1.0-0:i386                                                   
94)      libice6:i386                                                         
95)      libidn11:i386                                                       
96)      libiec61883-0:i386                                                   
97)      libieee1284-3:i386                                                   
98)      libjack-jackd2-0:i386                                               
99)      libjasper1:i386                                                     
100)     libjpeg-turbo8:i386                                                 
101)     libjpeg8:i386                                                       
102)     libjson0:i386                                                       
103)     libk5crypto3:i386                                                   
104)     libkeyutils1:i386                                                   
105)     libkrb5-26-heimdal:i386                                             
106)     libkrb5-3:i386                                                       
107)     libkrb5support0:i386                                                 
108)     liblcms1:i386                                                       
109)     libldap-2.4-2:i386                                                   
110)     libllvm3.0:i386                                                     
111)     libltdl7:i386                                                       
112)     libmad0:i386                                                         
113)     libmikmod2:i386                                                     
114)     libmng1:i386                                                         
115)     libmpg123-0:i386                                                     
116)     libmysqlclient18:i386                                               
117)     libncurses5:i386                                                     
118)     libncursesw5:i386                                                   
119)     libnspr4:i386                                                       
120)     libnss3:i386                                                         
121)     libodbc1:i386                                                       
122)     libogg0:i386                                                         
123)     libopenal1:i386                                                     
124)     liborc-0.4-0:i386                                                   
125)     libp11-kit0:i386                                                     
126)     libpango1.0-0:i386                                                   
127)     libpciaccess0:i386                                                   
128)     libpcre3:i386                                                       
129)     libpixman-1-0:i386                                                   
130)     libpng12-0:i386                                                     
131)     libproxy1:i386                                                       
132)     libpulse-mainloop-glib0:i386                                         
133)     libpulse0:i386                                               
134)     libpulsedsp:i386                                                     
135)     libqt4-dbus:i386                                                     
136)     libqt4-declarative:i386                                           
137)     libqt4-designer:i386                                                 
138)     libqt4-network:i386                                                 
139)     libqt4-opengl:i386                                                   
140)     libqt4-qt3support:i386                                               
141)     libqt4-script:i386                                                   
142)     libqt4-scripttools:i386                                             
143)     libqt4-sql:i386                                                     
144)     libqt4-sql-mysql:i386                                               
145)     libqt4-svg:i386                                                     
146)     libqt4-test:i386                                                     
147)     libqt4-xml:i386                                                     
148)     libqt4-xmlpatterns:i386                                             
149)     libqtcore4:i386                                                     
150)     libqtgui4:i386                                                       
151)     libqtwebkit4:i386                                                   
152)     libraw1394-11:i386                                                   
153)     libroken18-heimdal:i386                                             
154)     librsvg2-2:i386                                                     
155)     librsvg2-common:i386                                                 
156)     librtmp0:i386                                                       
157)     libsamplerate0:i386                                                 
158)     libsane:i386                                                         
159)     libsasl2-2:i386
160)     libsasl2-modules:i386                                               
161)     libsdl-image1.2:i386                                                 
162)     libsdl-mixer1.2:i386                                                 
163)     libsdl-net1.2:i386                                                   
164)     libsdl-ttf2.0-0:i386                                                 
165)     libsdl1.2debian:i386                                                 
166)     libselinux1:i386                                                     
167)     libshout3:i386                                                       
168)     libslang2:i386                                                       
169)     libsm6:i386                                                         
170)     libsndfile1:i386                                                     
171)     libsoup-gnome2.4-1:i386                                             
172)     libsoup2.4-1:i386                                                   
173)     libspeex1:i386                                                       
174)     libspeexdsp1:i386                                                   
175)     libsqlite3-0:i386                                                   
176)     libssl0.9.8:i386                                                     
177)     libssl1.0.0:i386                                                     
178)     libstdc++5:i386                                                     
179)     libstdc++6:i386                                                     
180)     libtag1-vanilla:i386                                                 
181)     libtag1c2a:i386                                                     
182)     libtasn1-3:i386                                                     
183)     libtdb1:i386                                                         
184)     libthai0:i386                                                       
185)     libtheora0:i386                                                     
186)     libtiff4:i386                                                       
187)     libtinfo5:i386                                                       
188)     libudev0:i386                                                       
189)     libunistring0:i386                                                   
190)     libusb-0.1-4:i386                                                   
191)     libuuid1:i386                                                       
192)     libv4l-0:i386                                                       
193)     libv4lconvert0:i386                                                 
194)     libvisual-0.4-0:i386                                                 
195)     libvisual-0.4-plugins:i386                                           
196)     libvorbis0a:i386                                                     
197)     libvorbisenc2:i386                                                   
198)     libvorbisfile3:i386                                                 
199)     libwavpack1:i386                                                     
200)     libwind0-heimdal:i386                                               
201)     libwrap0:i386                                                       
202)     libx11-6:i386                                                       
203)     libx11-xcb1:i386                                                     
204)     libxau6:i386                                                         
205)     libxaw7:i386                                                         
206)     libxcb-glx0:i386                                                     
207)     libxcb-render0:i386                                                 
208)     libxcb-shm0:i386                                                     
209)     libxcb1:i386                                                         
210)     libxcomposite1:i386                                                 
211)     libxcursor1:i386                                                     
212)     libxdamage1:i386                                                     
213)     libxdmcp6:i386                                                       
214)     libxext6:i386                                                       
215)     libxfixes3:i386                                                     
216)     libxft2:i386                                                         
217)     libxi6:i386                                                         
218)     libxinerama1:i386                                                   
219)     libxml2:i386                                                         
220)     libxmu6:i386                                                         
221)     libxp6:i386                                                         
222)     libxpm4:i386                                                         
223)     libxrandr2:i386                                                     
224)     libxrender1:i386                                                     
225)     libxslt1.1:i386                                                     
226)     libxss1:i386                                                         
227)     libxt6:i386                                                         
228)     libxtst6:i386                                                       
229)     libxv1:i386                                                         
230)     libxxf86vm1:i386                                                     
231)     odbcinst1debian2:i386                                               
232)     xaw3dg:i386                                                         
233)     zlib1g:i386                                                         

       Beibehalten der folgenden Pakete in ihrer aktuellen Version:           
234)     gettext:i386 [Nicht installiert]                                     
235)     gettext-base:i386 [Nicht installiert]                               
236)     libgif4:i386 [Nicht installiert]                                     
237)     wine-gecko1.5:i386 [Nicht installiert]                               
238)     wine1.5 [Nicht installiert]                                         
239)     wine1.5-amd64 [Nicht installiert]                                   
240)     wine1.5-i386:i386 [Nicht installiert]                               

       Die folgenden Abhängigkeiten unaufgelöst lassen:                       
241)     winetricks empfiehlt wine1.4 | wine | cxoffice5 | cxgames5           
242)     libcanberra-gtk0:i386 empfiehlt libcanberra-gtk-module:i386         
243)     libgphoto2-2:i386 empfiehlt udev:i386 (>= 0.175)                     
244)     libgphoto2-2:i386 empfiehlt libgphoto2-l10n:i386 (>= 2.4.13-1ubuntu1)
245)     libncurses5:i386 empfiehlt libgpm2:i386                             
246)     libncursesw5:i386 empfiehlt libgpm2:i386                             
247)     libslang2:i386 empfiehlt libpng12-0:i386                             
248)     libgl1-mesa-glx:i386 empfiehlt libgl1-mesa-dri:i386 (>= 7.2)         
249)     libqt4-dbus:i386 empfiehlt qdbus:i386 (= 4:4.8.1-0ubuntu4.1)         
250)     libqtgui4:i386 empfiehlt libcups2:i386                               
251)     ia32-libs-multiarch:i386 empfiehlt libgl1-mesa-glx:i386             
252)     ia32-libs-multiarch:i386 empfiehlt libgl1-mesa-dri:i386             
253)     wine-gecko1.5 empfiehlt wine1.5-amd64                               
254)     wine1.5-i386:i386 empfiehlt libfontconfig1:i386 | libfontconfig:i386
255)     wine1.5-i386:i386 empfiehlt libsane:i386                             
256)     wine-gecko1.5:i386 empfiehlt wine1.5-i386:i386                       


Diese Lösung akzeptieren? [Y/n/q/?]

kas_27_es
Level 1
Level 1
 
Posts: 1
Joined: Tue Oct 23, 2012 5:55 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby xenopeek on Tue Oct 23, 2012 6:01 am

If you have specific problems, it is best to open a new topic on that and include the steps you have taken and a copy of the error messages (if any) you got. As to this topic, some users have been confusing the issue by also posting here on problems with installing Wine from other sources than the Linux Mint repository. Trying to install newer Wine versions will likely have different issues.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13639
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby Cyberz on Sat Nov 03, 2012 9:10 am

Install PlayOnLinux and it will fix the rest... wine 1.5
Cyberz
Level 1
Level 1
 
Posts: 7
Joined: Wed Oct 31, 2012 9:16 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby Fludizz on Thu Nov 29, 2012 4:10 pm

I've just installed Linux Mint 14 MATE 64 bit and ran into the same problem. I'm using the Ubuntu-wine PPA.

Formerly using Ubuntu, I just typed below command because it worked in my passed experiences:
Code: Select all
apt-get install wine1.5

This, however, resulted in 147 new packages and 7 to remove:
Code: Select all
The following packages will be REMOVED:
  gettext gnome-common gtk-doc-tools intltool intltool-debian lintian
  mate-common


However, using below command, I had more luck:
Code: Select all
apt-get install wine-gecko1.8

It results in the same 147 packages (including win1.5 which I wanted to install) without removing the above mentioned 7 packages.

This is dependency weirdness like no other, but ah well, at least this was an easy fix ;)
* User error: Hit any user to continue...
User avatar
Fludizz
Level 1
Level 1
 
Posts: 3
Joined: Thu Nov 29, 2012 3:57 pm

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby pelleoss on Tue Dec 25, 2012 4:38 pm

I installed wine 1.4 (only one available through the Software Manager) with no issues on LM13 KDE 64 bits.
I can also install windows apps quite easly, I can see them in Wine menu... but I cannot run them!
If I try to launch them, I see the right icon jumping but after a while everything desappears and nothing happens. I tried with dvdfab, freemake dvd, ripit4me... none of them worked!
Really sad... :-(
---------------------------------------------------------------------
Sony Vaio VGN-NW11S running LM 15 KDE 64 bit (dual boot Win7)
User avatar
pelleoss
Level 1
Level 1
 
Posts: 23
Joined: Sat Nov 17, 2012 9:39 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby nichan on Sat Dec 29, 2012 10:07 pm

it locks up at the eula everytime so what should i do?
nichan
Level 1
Level 1
 
Posts: 1
Joined: Sat Dec 29, 2012 10:04 pm

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby xenopeek on Sun Dec 30, 2012 4:00 am

nichan wrote:it locks up at the eula everytime so what should i do?

Locks up, or waits for you to accept the EULA? Press tab or arrow keys to highlight a button on the screen, then press enter key to accept your choice.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13639
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby spaceman on Wed Jan 09, 2013 2:13 pm

Over at Wine they point to Ubuntu and, given the regressive quality of the distro recently, I can't blame them. the Ubuntu PPA version of 1.5.20 completely broke Wine for me and I needed to roll back to v1.4. This is fine until World of Warcraft requires a patch because the the installer fails under 1.4...

The guys at the Wine forum suggest the real fix for these problems is that, if you need to run Wine 1.5, build it from source and don't rely on the Ubuntu PPA.

The sooner Mint servers all ties with Ubuntu the better for my money.
Linux Mint 14 'Nadia' x64 ~ Asus Sabretooth 990FX ~ AMD Phenon Quad Core 965 Black Edition~ nVidia GTX 460 768MB ~ 16 GB DDR3 RAM
User avatar
spaceman
Level 1
Level 1
 
Posts: 42
Joined: Sun Jan 08, 2012 5:31 pm

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby dwarf365 on Tue Feb 05, 2013 1:12 pm

I found a fix at http://www.ivegotavirus.com/how-to-fix- ... t-13-maya/

Using the software manager go to ‘edit’ and choose ‘software sources’. Select the ‘other software’ tab and click on ‘add’ at the bottom of the window. You now need to add the following line of code:

Code:
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu precise main


You can now close the sources list and the software manager. Next to update your sources list open up the Terminal and type:

Code:
sudo apt-get update


Once your sources list has been updated you can install the stable 1.4 Wine package:

Code:
sudo apt-get install wine1.4


It will pick up everything you need: wine1.4, winetricks, wine-gecko1.4, wine1.4-amd64, wine1.4-common, gnome-exe-thumbnailer, etc.
dwarf365
Level 1
Level 1
 
Posts: 15
Joined: Sun Jun 26, 2011 3:11 pm

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby Carrick on Thu Mar 28, 2013 8:26 am

Mozenrath wrote:I always install Wine from PPAs tablet. The ubuntu repos never have the most up-to-date version of Wine, or any other programs for that matter. LTS version, whatever.

If all else fails, PlayOnLinux works pretty well and it allows you to switch between Wine versions easily. But it's a little less convenient
.

Yes.. I also proffered this way.
Carrick
Level 1
Level 1
 
Posts: 1
Joined: Thu Mar 28, 2013 8:02 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby Julius_81_BCE on Mon Apr 01, 2013 5:17 pm

I checked all these files are still on my computer. I installed out of the repository so it 1.4 not the latest but no removals.
Its working for one speciality piece of software that is a 'must have' for me, this ap works on the last 3 or 4 MS OSes.
Winetricks seems pretty sad item. Its more of a proof of concept exercise.
I am still fuzzy on the process.
Julius_81_BCE
Level 1
Level 1
 
Posts: 2
Joined: Mon Apr 01, 2013 4:05 pm

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby sab432 on Sat Apr 13, 2013 8:38 am

Is there a way to install wine1.5 on MATE 64.
sab432
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 13, 2013 8:24 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby tpattgeek on Fri Aug 16, 2013 1:00 pm

sab432 wrote:Is there a way to install wine1.5 on MATE 64.


Or a better question, has this been resolved completely and can the latest wine be installed without manual dependencies? I just "upgraded" from 32 to 64 and found this thread. Has it been resolved or does the workaround in the OP still work for latest wine versions? I know I'm resurrecting this thread, but I didn't see where it was resolved.
tpattgeek
Level 1
Level 1
 
Posts: 23
Joined: Mon Aug 12, 2013 8:29 am

Re: Install Wine on Linux Mint 13 MATE 64 bit

Postby ramadhinolfski on Sat Aug 17, 2013 10:39 pm

hey, help me plase, i can't use wine too
mint olivia cinnamon

when i wanna run the .exe program, this is happening.

maybe there is configuration that i have to take when i wanna use it??
ramadhinolfski
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 16, 2013 6:21 am

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 22 guests