mint-meta-kde: dependency problems

Forums for the KDE Edition
Forum rules
Before you post please read this

mint-meta-kde: dependency problems

Postby LindseyD. on Fri Oct 19, 2012 6:44 am

Synaptic is telling me that mint-configuration-kde is upgradable, but the current version and the "upgraded" version have the same number: 5.09.

Nor can I upgrade mintsystem. I get the following message:

E: mint-configuration-kde: subprocess installed post-installation script returned error exit status 1
E: mint-meta-kde: dependency problems - leaving unconfigured

I have no idea what either of these do (other than "Mintify" KDE) nor how important they are. But since I'm having problems with Mint13, I thought I'd try to track down all the culprits. According to Synaptic, the only files already installed by mint-meta-kde are in /usr/share/doc
Mint15 KDE
LindseyD.
Level 4
Level 4
 
Posts: 247
Joined: Fri Mar 26, 2010 12:35 pm

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests

cron