Installer won't launch [SOLVED, sort of]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

Installer won't launch [SOLVED, sort of]

Postby Losgann on Fri Oct 19, 2012 7:20 pm

Hi all,

I'm interested in trying out LMDE, so I downloaded the ISO, the MD5 checksums matched, and I created a bootable USB stick. It has booted up quickly and with no problems, and the live session seems to be running fine (and fast!) but when I click on the "install" icon on the desktop nothing was happening. So out of curiosity I opened up a terminal and typed "gksudo /usr/bin/live-installer" and got the following output: "(gksudo 2909): GLib-CRITICAL **: g_str_has_prefix: assertion `str != NULL' failed".

Is there something I'm doing wrong, or are there issues installing from USB drives that people know of? Should I be burning a DVD instead? I just like using USBs because they're quick and easy. Thanks for any ideas or suggestions.

EDIT: I burned the ISO to a DVD, and when running the live session from the DVD via an external disk drive (I was trying to install on a netbook) the installation application worked and I was able to install LMDE. Still no idea why it wouldn't work from a USB drive, though.
User avatar
Losgann
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 25, 2008 9:34 pm
Location: Connecticut, USA

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest