Problem with foreign characters in some GTK apps

Forums for the KDE Edition
Forum rules
Before you post please read this

Problem with foreign characters in some GTK apps

Postby ShootingStarMax on Mon Oct 22, 2012 10:02 pm

Hi, everyone. I decided to give Linux a chance again, and after messing with Fedora (and failing), I tried the KDE version of Linux Mint 13. Everything works very well (even the ATI Propietary Drivers, which I couldn't get working on Fedora), but I have a little problem.
My native language is Spanish, and I've configured the GUI to that language, but in some applications (like Chrome, Turpial [a Twitter client] and the Software Manager [mintinstaller]) the foreign characters like accents and 'ñ' are messed.
Now, I was attaching the screenshot, and the File Dialog in Firefox also shown bad characters.
What can I do? Thanks in advance.

EDIT: In the screenshot, the correct text should say: "Esta página está en [inglés] ¿Quieres traducirla?"
Attachments
instantánea2.png
instantánea2.png (23.98 KiB) Viewed 475 times
ShootingStarMax
Level 1
Level 1
 
Posts: 2
Joined: Mon Oct 22, 2012 9:03 pm

Linux Mint is funded by ads and donations.
 

Re: Problem with foreign characters in some GTK apps

Postby ShootingStarMax on Tue Oct 23, 2012 12:13 pm

Anyway, I solved it by myself.
For anyone having the problem, I solved it by changing the font for interface.
For some weird reason, GTK couldn't show properly the "Helvetica LT" font. I changed it to Arial and the problem disappeared.
ShootingStarMax
Level 1
Level 1
 
Posts: 2
Joined: Mon Oct 22, 2012 9:03 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 6 guests