And again with the errors, iPod related again

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

And again with the errors, iPod related again

Postby bakonfreek on Mon Oct 29, 2012 12:31 am

I tried to go into my iPod touch once more to get some videos off of it, and I recieved a different popup message. I tried doing the idevicepair unpair && idevicepair pair command and it said success, but I'm getting a different error.

The contents of this popup message are as follows:

Could not display "afc://4a21422115fc53bd88a9e363f837e61ad1ba7ddc/".

Error: DBus error org.freedesktop.DBus.Error.ServiceUnknown: The name :1.180 was not provided by any .service files
Please select another viewer and try again

*ok button*

What did I break this time?
Level 1
Level 1
Posts: 10
Joined: Sat Oct 27, 2012 12:54 am

Linux Mint is funded by ads and donations.

Re: And again with the errors, iPod related again

Postby jaythespacehound on Tue Oct 30, 2012 12:35 pm

This may seem silly... but try just logging out and in again...
Level 1
Level 1
Posts: 37
Joined: Tue Oct 23, 2012 2:37 am

Re: And again with the errors, iPod related again

Postby siafulinux on Fri Dec 28, 2012 3:33 pm

I get this same error after the ipod has been mounted. Then if the ipod is connected multiple times this message is displayed multiple times as seperate messages. I want to suppress it as it is extremely annoying!
Level 1
Level 1
Posts: 12
Joined: Wed Dec 12, 2007 5:11 pm

Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher, mgold1, Radish and 26 guests