Sound output defaults - HDMI vs analog (SOLVED)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Sound output defaults - HDMI vs analog (SOLVED)

Postby beansandjeans on Mon Oct 29, 2012 4:36 pm

So I recently installed LM13 Mate on our "HTPC" computer, and it's generally working well, but there is a small annoyance...

Our setup is the computer with an HDMI cable attaching it to the monitor/tv and our stero system plugged into the computer's headphone jack.

The problem is that by default LM wants to route the sound through the HDMI. I go into the sound preferences to switch it over to the analog, but then it gets reset every time the computer restarts.

Screenshot.png
Can the default be changed?...
Screenshot.png (32.23 KiB) Viewed 686 times


So is there anyway for me to change the default so that I don't have to toggle the setting each time?

Thanks all!
Last edited by beansandjeans on Wed Oct 31, 2012 4:16 am, edited 1 time in total.
beansandjeans
Level 3
Level 3
 
Posts: 116
Joined: Tue Feb 23, 2010 3:12 pm

Linux Mint is funded by ads and donations.
 

Re: Sound output defaults - HDMI vs analog

Postby Freek on Tue Oct 30, 2012 2:52 am

Hi,

I have this too with my Nvidia card. How I solved it was by going to the hardware tab, select HDMI and disabled it in the menu below.
Freek
Level 1
Level 1
 
Posts: 13
Joined: Sat Apr 28, 2012 12:38 pm
Location: Europe

Re: Sound output defaults - HDMI vs analog (SOLVED)

Postby beansandjeans on Wed Oct 31, 2012 4:17 am

Thanks Freek. Working well now :-)
beansandjeans
Level 3
Level 3
 
Posts: 116
Joined: Tue Feb 23, 2010 3:12 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests