No consoles (ctrl+alt+f1-6) after UP5

Post your update and upgrade related errors here
Forum rules
Before you post please read this

No consoles (ctrl+alt+f1-6) after UP5

Postby dezo on Fri Oct 12, 2012 3:37 am

Hello,
after I had upgraded to UP5 I lost consoles in ctrl+alt+f1-6. There's only a black screen with a cursor blinking. And there's no getty process running even though they're enabled in /etc/inittab:
Code: Select all
1:2345:respawn:/sbin/getty 38400 tty1
2:23:respawn:/sbin/getty 38400 tty2
3:23:respawn:/sbin/getty 38400 tty3
4:23:respawn:/sbin/getty 38400 tty4
5:23:respawn:/sbin/getty 38400 tty5
6:23:respawn:/sbin/getty 38400 tty6


Any suggestions?
Thanks!
dezo
Level 2
Level 2
 
Posts: 51
Joined: Sat Apr 07, 2012 3:16 pm

Linux Mint is funded by ads and donations.
 

Re: No consoles (ctrl+alt+f1-6) after UP5

Postby Quirken on Wed Oct 31, 2012 8:26 pm

I am also having this problem.
Quirken
Level 1
Level 1
 
Posts: 16
Joined: Sat Nov 13, 2010 8:42 am

Re: No consoles (ctrl+alt+f1-6) after UP5

Postby sav on Wed Nov 21, 2012 8:06 pm

same issue, except that I don't even have the cursor blinking. total black screen
sav
Level 1
Level 1
 
Posts: 4
Joined: Wed Oct 03, 2012 10:07 pm

Re: No consoles (ctrl+alt+f1-6) after UP5

Postby codetaku on Sat Dec 01, 2012 12:55 am

I have ALMOST the same problem. Installed Mint 14 Cinnamon 2 weeks ago, have kept up with updates since. I say ALMOST the same problem because the getty processes ARE running for me, however when attempting to switch to one I get the same unresponsive blank screen with a blinking cursor.

I'd like to install the latest nvidia drivers from nvidias site, but I have to escape X to do so... but I don't appear to be able to do it!

Thanks in advance for any help!
codetaku
Level 1
Level 1
 
Posts: 7
Joined: Sat Dec 01, 2012 12:27 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 6 guests