Synaptic can't start after partial UP5

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Synaptic can't start after partial UP5

Postby djringjr on Thu Nov 01, 2012 2:29 pm

I am also having this problem, and in addition, software-center will not launch and gives identical errors.

LMDE 32 bit current version October 31, 2012.

DR
djringjr
Level 1
Level 1
 
Posts: 1
Joined: Thu Nov 01, 2012 2:26 pm

Linux Mint is funded by ads and donations.
 

Re: Synaptic can't start after partial UP5

Postby zerozero on Thu Nov 01, 2012 7:11 pm

[moved here onto its own topic]
djringjr,
welcome to the forum and i'm sorry to hear that you're having issues with lmde;
anyway we need some extra information to help you further:
- exactly what is broken?
- were you updating from UP4 to UP5? how? was it a full dist-upgrade? you used mintupdate? other?
- provide us please the terminal output of
Code: Select all
inxi -Sr

Code: Select all
apt update && apt dist-upgrade
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests