SD-Card Reader (internal) not working

Questions about hardware and drivers
Forum rules
Before you post please read this

Re: SD-Card Reader (internal) not working

Postby lizbeth on Sun Nov 04, 2012 5:10 pm

Ok, my absolute last thought is, once you install LMDE there is also a kernel upgrade from 3.2.0-2 to 3.2.0-3.
lizbeth
Level 4
Level 4
 
Posts: 314
Joined: Thu Mar 31, 2011 5:44 pm

Linux Mint is funded by ads and donations.
 

Re: SD-Card Reader (internal) not working

Postby AlbertP on Mon Nov 05, 2012 5:52 am

@ lizbeth: Your cardreader is surely Realtek, but a different model. You have the RTS5138, which is auto-detected on any operating system; Berkah has the RTS5139, which requires a driver. That rts5139 driver, which is in Linux 3.2 and later, is still in "staging": which means it is kind of experimental and correct working can't be guaranteed.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6504
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: SD-Card Reader (internal) not working

Postby joez on Sun Dec 30, 2012 11:34 am

The 9 in 1 internal card reader in my HP Pavilion g3685l desktop running Mint 14 Maya Mate Desktop no longer works and is not recognized at all, so it seems to not be just LMDE that's affected. Hopefully a solution will be found as I've found no help at all googling, and no command provides any information relating to the reader at all.
joez
Level 2
Level 2
 
Posts: 78
Joined: Wed Oct 12, 2011 9:28 am

Re: SD-Card Reader (internal) not working

Postby AlbertP on Sun Dec 30, 2012 2:10 pm

@ joez: Please open a new topic and post the type of cardreader that you have (which you can probably find by running lspci or lsusb in terminal).
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6504
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: SD-Card Reader (internal) not working

Postby joez on Mon Dec 31, 2012 4:38 am

I did but remain unable to identify the Card reader at

viewtopic.php?f=49&t=121345&p=667112#p667112
joez
Level 2
Level 2
 
Posts: 78
Joined: Wed Oct 12, 2011 9:28 am

Previous

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 6 guests