Thinkpad X1xx "no op system found" [solved]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

Thinkpad X1xx "no op system found" [solved]

Postby nihmx on Sun Nov 04, 2012 6:49 pm

I'm adding this because I've seen a lot of people get stuck trying to install LMDE on Thinkpad X120e/X130e and other series (I did) and after much searching found a really simple solution to the "no operating system found" error message. I tried the usual "set sda1 as /boot" and even considered installing grub2-uefi, but I figured that wasn't it, considering I've had no issues with other distros on my X130e.
The issue was that when gparted was making the partitions, it DOESNT FLAG THE BOOT. But if you right click on it, and select the flag options, and flag your boot partition!
so much headache avoided, hope this helps someone else!
nihmx
Level 1
Level 1
 
Posts: 2
Joined: Sun Nov 04, 2012 6:30 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 4 guests