[solved] lmde repos?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

[solved] lmde repos?

Postby WharfRat on Tue Nov 06, 2012 12:03 am

Hi all,

I hope this is the right place for this question.

I installed lmde on my laptop around the end of July. A couple of weeks ago I had to send it back to Dell for a warranty hard drive failure and I reinstalled lmde from the iso I burned in July. All is running well as I'm posting this from lmde, but I can't get apt-get update to contact the repos. All I get is a terminal full of errors
Code: Select all
Unable to connect to debian.linuxmint.com:http:

It's not the wireless connection given that I'm connected posting this :roll:

Are these repos still valid :?:

Code: Select all
laptop apt # cat sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

Thanks for looking :)

UPDATE:
Well this is embarrassing, it was the network mask :oops:
Image
User avatar
WharfRat
Level 11
Level 11
 
Posts: 3792
Joined: Thu Apr 07, 2011 8:15 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 12 guests