Blue screen at UP upgrade [SOLVED]

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Blue screen at UP upgrade [SOLVED]

Postby userzero on Tue Nov 06, 2012 8:55 am

Hi All,

I updated update-manager and then updated the system with the new UP. This is what I get at reboot: (I'm using MATE)

Failed to start XServer (your graphical interface) It is likely that it is not set up correctly.

The XServer is now disabled. Restart MDM when it is configured correctly.

Can someone give me a poke in the right direction here?

Thanks Much,

u0
Last edited by userzero on Tue Nov 06, 2012 9:54 pm, edited 1 time in total.
userzero
Level 1
Level 1
 
Posts: 21
Joined: Sun Apr 08, 2012 6:49 pm

Linux Mint is funded by ads and donations.
 

Re: Blue screen at UP upgrade

Postby zerozero on Tue Nov 06, 2012 8:11 pm

[moved here]
usually those errors are graphics card drivers related: what card are you using and drivers (free? non-free?)
zerozero
Level 16
Level 16
 
Posts: 6472
Joined: Tue Jul 07, 2009 2:29 pm

Re: Blue screen at UP upgrade (SOLVED)

Postby userzero on Tue Nov 06, 2012 9:53 pm

Hi,

So the upgrade installs a new kernel. I uninstalled the nvidia drivers (old kernel) and then installed them on the new kernel. After that I re-ran nividia-xconfig and voila! I now have a working GUI desktop.!

-u0
userzero
Level 1
Level 1
 
Posts: 21
Joined: Sun Apr 08, 2012 6:49 pm

Re: Blue screen at UP upgrade [SOLVED]

Postby zerozero on Tue Nov 06, 2012 10:13 pm

:) yep UP5 brings 3.2.0-3 kernel and the upcoming UP6 will bring (at least, if no other upload is made in the meantime) 3.2.0-4 << so you are "warned" :lol:
zerozero
Level 16
Level 16
 
Posts: 6472
Joined: Tue Jul 07, 2009 2:29 pm


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests