Laptop-mode

Questions about applications and software
Forum rules
Before you post please read how to get help

Laptop-mode

Postby Motion on Wed Nov 07, 2012 6:52 am

Hi,

I am still experiencing some odds with battery manager -> laptop-mode (i am on a macbook).

I set up the module, everything works as expected BUT auto-hibernate function.
I replace the hibernate command with the sleep one which works well in a terminal when I prefix it with sudo. Not otherwise.

Here is the file :

Code: Select all
# Enable debug mode for this module
# Set to 1 if you want to debug this module
DEBUG=0

#
# Should laptop mode tools perform auto-hibernation?
#
ENABLE_AUTO_HIBERNATION=1


#
# The hibernation command that is to be executed when auto-hibernation
# is triggered.
#
HIBERNATE_COMMAND=/usr/share/laptop-mode-tools/module-helpers/pm-suspend


#
# Auto-hibernation battery level threshold, in percentage of the battery's
# total capacity.
#
AUTO_HIBERNATION_BATTERY_CHARGE_PERCENT=10


#
# Enable this to auto-hibernate if the battery reports that its level is
# "critical".
#
AUTO_HIBERNATION_ON_CRITICAL_BATTERY_LEVEL=5


Can someone give me a clue ?

Thanks,

Cheers,

leHibou
Motion
Level 1
Level 1
 
Posts: 29
Joined: Sun Aug 05, 2012 3:23 pm

Linux Mint is funded by ads and donations.
 

Re: Laptop-mode

Postby kc1di on Wed Nov 07, 2012 7:20 am

hi Motion.

I believe the problem may be that in ubuntu 12.04 (Which Mint 13 is based upon) Hibernate was disabled because of some problems.
here is a link that may be of help: good luck.
http://askubuntu.com/questions/94754/how-to-enable-hibernation
John 3:16
Morse code an Early Digital Mode
Registered Linux User #462608
LinuxMint 17.1 Cinnamon/Mate
Image
User avatar
kc1di
Level 7
Level 7
 
Posts: 1527
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 1 guest