Sound through lineout but no sound through HDMI

Questions about hardware and drivers
Forum rules
Before you post please read this

Sound through lineout but no sound through HDMI

Postby kbkb on Thu Nov 08, 2012 11:24 pm

I have sound coming out of my pc speakers attached to the computer but no sound through hdmi on my TV.
I know the TV is configured properly.
I'd like to detach my pc speakers and only use HDMI audio (though it would be good to have the speakers work as well).
Can anyone help?

K

I have the following:
LMDE 64Bit
Asus F2A55-M Motherboard (It appears to me that the settings are correct for HDMI output)
A10-5700 APU

aplay -l output
Code: Select all
**** List of PLAYBACK Hardware Devices ****
card 0: Generic [HD-Audio Generic], device 0: ALC887-VD Analog [ALC887-VD Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Generic [HD-Audio Generic], device 3: ALC887-VD Digital [ALC887-VD Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0



aplay -L output
Code: Select all
default
    Playback/recording through the PulseAudio sound server
sysdefault:CARD=Generic
    HD-Audio Generic, ALC887-VD Analog
    Default Audio Device
front:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Analog
    Front speakers
surround40:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
hdmi:CARD=Generic,DEV=0
    HD-Audio Generic, ALC887-VD Digital
    HDMI Audio Output
kbkb
Level 2
Level 2
 
Posts: 56
Joined: Sat Jul 31, 2010 9:32 am

Linux Mint is funded by ads and donations.
 

Re: Sound through lineout but no sound through HDMI

Postby lizbeth on Sat Nov 10, 2012 10:49 pm

I go for simple answers first.

Click on your volume control, scroll down to output device, click on that and select HDMI.
lizbeth
Level 4
Level 4
 
Posts: 314
Joined: Thu Mar 31, 2011 5:44 pm


Return to Hardware Support

Who is online

Users browsing this forum: TurnitinBot [Bot] and 1 guest