Mionix USB mouse not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Mionix USB mouse not working

Postby madgernader on Mon Nov 12, 2012 1:36 am

So, I recently installed Mint 13 and it doesnt seem to detect my mouse correctly. I'm using a Mionix Naos 5000 usb gaming mouse, and when I plug it in the mouse lights up, but thats about it. I've tried multiple usb ports and unplugging the mouse to no avail. I pulled out my old Logitech G500 for now, but some of its buttons are dead. D:

Any Ideas or suggestions would be be great.

Code: Select all
System:    Host: jake-linux Kernel: 3.2.0-23-generic x86_64 (64 bit, gcc: 4.6.3) Desktop: N/A Distro: Linux Mint 13 Maya
Machine:   Mobo: DFI model: LP DK P35 version: 1.0 Bios: Phoenix version: 6.00 PG date: 08/18/2008
CPU:       Quad core 06/17 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 22669
           Clock Speeds: 1: 2000.00 MHz 2: 2000.00 MHz 3: 2000.00 MHz 4: 2000.00 MHz
Graphics:  Card: NVIDIA GF110 [GeForce GTX 560 Ti] bus-ID: 01:00.0 X.Org: 1.11.3 driver: nvidia Resolution: 1920x1200@60.0hz
           GLX Renderer: GeForce GTX 560 Ti/PCIe/SSE2 GLX Version: 4.3.0 NVIDIA 310.14 Direct Rendering: Yes
Audio:     Card-1: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2: NVIDIA GF110 High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card: Marvell 88E8053 PCI-E Gigabit Ethernet Controller driver: sky2 ver: 1.30 port: be00 bus-ID: 04:00.0
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 00:01:29:a4:c3:8d
Drives:    HDD Total Size: 2000.4GB (0.7% used) 1: /dev/sda WDC_WD1001FALS 1000.2GB
           2: /dev/sdb ST31000528AS 1000.2GB
Partition: ID: / size: 95G used: 13G (14%) fs: ext4 ID: swap-1 size: 6.14GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 19.0C mobo: N/A gpu: 0.0:27C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 154 Uptime: 29 min Memory: 684.6/3953.7MB Runlevel: 3 Gcc sys: 4.6.3 Client: Shell inxi: 1.7.33
madgernader
Level 1
Level 1
 
Posts: 2
Joined: Mon Nov 12, 2012 1:23 am

Linux Mint is funded by ads and donations.
 

Re: Mionix USB mouse not working

Postby madgernader on Tue Nov 20, 2012 5:16 am

No suggestions? :(

Its strange, you would think it would function like a regular usb mouse, maybe just lose some of its extra features... Maybe its not being detected correctly? I'm pretty new to using linux so I'm not even too sure where I would go to investigate something like this...
madgernader
Level 1
Level 1
 
Posts: 2
Joined: Mon Nov 12, 2012 1:23 am


Return to Hardware Support

Who is online

Users browsing this forum: jbgodoy and 22 guests