Acpi/Cpu freq scaling problem? Temperature misreads

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

Acpi/Cpu freq scaling problem? Temperature misreads

Postby dhm on Wed Nov 14, 2012 6:07 pm

I recently installed last year's Mint Debian and just installed this year's version.

Both of them tell me about that mysterious temp1. (I don't get a temp2.) Sure, I found a way to ventilate and expel a little more hot air but the temp1 was 10°F too low. (Excuse me. I use metric for a lot of things but not temperature.) I got that from hardinfo the times I looked at it. Recently I added MATE Sensors Applet 1.2.1 to the tool bar to show the temperature. It was showing 115°F. So I rebooted and didn't wait. I pressed F2 to go to the CMOS settings on my Intel 865 board. It said the CPU was 125° and "Zone 1" was 98° and "Zone 2" was 105°.

It seems as if this temp1 is an average of the CPU and one other sensor.

This feature needs fixing. I want a warning when I am overworking my CPU. The other temperatures are not so important.
dhm
Level 1
Level 1
 
Posts: 5
Joined: Fri Nov 02, 2012 11:28 am

Linux Mint is funded by ads and donations.
 

Re: Acpi/Cpu freq scaling problem? Temperature misreads

Postby viking777 on Thu Nov 15, 2012 10:43 am

Moved here by moderator see forum rules section 2 rule 2 (plus the question is about LMDE not Main Edition).
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 1 guest