Disable startup sounds

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Disable startup sounds

Postby WineCurmudgeon on Sat Jun 02, 2012 9:48 am

Can't find how to do it after searching here and elsewhere, though there are instructions for Mate. Is it possible to do this in Cinnamon on 13?
WineCurmudgeon
Level 1
Level 1
 
Posts: 3
Joined: Sat Jun 02, 2012 9:32 am
Location: USA

Linux Mint is funded by ads and donations.
 

Re: Disable startup sounds

Postby DrHu on Sat Jun 02, 2012 10:50 am

Do you mean any sounds run by the system or Grub boot beeps or grub selection beeps..
User avatar
DrHu
Level 16
Level 16
 
Posts: 6283
Joined: Wed Jun 17, 2009 8:20 pm

Re: Disable startup sounds

Postby lurkatron on Sat Jun 02, 2012 11:26 am

menu >administration >login window > accessibility tab
lurkatron
Level 2
Level 2
 
Posts: 99
Joined: Tue Nov 01, 2011 2:18 pm

Re: Disable startup sounds

Postby WineCurmudgeon on Sat Jun 02, 2012 4:28 pm

Not beeps, but the jingle.

And no matter how hard I try and how many different menus I use, I can't get Adminstration to come up on the Cinnamon menu editor. It just says System tools.
WineCurmudgeon
Level 1
Level 1
 
Posts: 3
Joined: Sat Jun 02, 2012 9:32 am
Location: USA

Re: Disable startup sounds

Postby squeezy on Sat Jun 02, 2012 5:04 pm

WineCurmudgeon wrote:And no matter how hard I try and how many different menus I use, I can't get Adminstration to come up on the Cinnamon menu editor. It just says System tools.


Are you accessing the menu editor by right-clicking on the Menu button? That activates Cinnamon's native editor, which doesn't show all the menu options.

Go to the Preferences catagory and open Main Menu. That starts the alacarte editor, the usual GNOME menu editor.

The two editors don't cooperate with each other very well.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Disable startup sounds

Postby WineCurmudgeon on Sun Jun 03, 2012 7:57 pm

No luck. Had to use synaptic to install alacarte, and then I ran it through the command line and still didn't see what I needed.

I guess I'll have to live with the sounds. Thanks for your help.
WineCurmudgeon
Level 1
Level 1
 
Posts: 3
Joined: Sat Jun 02, 2012 9:32 am
Location: USA

Re: Disable startup sounds

Postby kiko53s on Tue Jun 12, 2012 12:53 pm

I used following:

Menu=> Administration=> Login Window=> Accessibility Tab.....change start-up sound.

Hope that works
kiko53s
Level 1
Level 1
 
Posts: 8
Joined: Fri Dec 11, 2009 4:19 am

Re: Disable startup sounds

Postby Combimux on Tue Jun 12, 2012 2:07 pm

kiko53s wrote:I used following:

Menu=> Administration=> Login Window=> Accessibility Tab.....change start-up sound.

Hope that works


Thanks!!! I have spend a lot off time on this :roll: trying to get the anoying sound away.
Cinnamon isn't Gnome2 :lol: I tried to start conf-editor...
I never apologize. I'm sorry, but that's just the way I am…
User avatar
Combimux
Level 1
Level 1
 
Posts: 3
Joined: Sun Jun 10, 2012 4:57 am

Re: Disable startup sounds

Postby aelfinn on Thu Nov 15, 2012 6:57 pm

kiko53s wrote:Menu=> Administration=> Login Window=> Accessibility Tab.....change start-up sound.

Doesn’t work for me, neither in LM13 nor in 14. Anything else I can try?
LM15 C64
Acer Aspire 1810TZ
aelfinn
Level 3
Level 3
 
Posts: 188
Joined: Thu Dec 11, 2008 2:11 pm

Linux Mint is funded by ads and donations.
 

Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 5 guests