MATE Starting Up in Desktop without any Icons

MATE Starting Up in Desktop without any Icons

Postby everfree on Fri Nov 16, 2012 8:58 am

Greetings, I have recently installed Mint 13 MATE on a Dell Precision 390 desktop 32 bit, and a Precision M6600 laptop 64 bit. They were both working fine and fully up to date in software. Upon a start, I have a desktop screen void of anything but the desktop image and the mouse pointer. I have no icons at all, no panel, no nothing. This happened first on the desktop, then a just today, on the laptop. I reinstalled the system on the desktop and it appears okay now. But this is the second time it has happened and on a completely different system and a 64 bit version.

All I can do is right click and open a new file, but it is not "my system"... the icons are different and if I push the volume buttons the icons are different also. I have no way I see to even access a terminal. I can change the desktop image background but that is all, no other options.

I am a long term Mint user, but minimal user of comand lines and such, for reference of assistance.

I have no clue what is going on ? Any ideas of what I can do other than a reinstall... as I do not know this solves anything if it's going to reoccur.
everfree
Level 1
Level 1
 
Posts: 14
Joined: Wed May 04, 2011 9:36 am

Linux Mint is funded by ads and donations.
 

Re: MATE Starting Up in Desktop without any Icons

Postby everfree on Fri Nov 16, 2012 9:19 am

Okay, I used cntl-alt-delete to restart X and clicked on "session" . From there are mutliple choices of destops. I chose MATE , entered my username and PW nad it restatred to my desktop !!

Okay .... but why did it start with a desktop I did not choose in the first place ?
everfree
Level 1
Level 1
 
Posts: 14
Joined: Wed May 04, 2011 9:36 am


Return to MATE

Who is online

Users browsing this forum: No registered users and 0 guests