OpenShot, I have "clunchs"

Questions about applications and software
Forum rules
Before you post please read this

OpenShot, I have "clunchs"

Postby Wonder on Thu Nov 15, 2012 9:07 pm

Hi,
In the first time, sorry for my english.

I search a program alternative at Pinnacle Studio for my Mint, I view OpenShot, I am very happy whith this program, but I have a one problem whit OpenShot and I don't know how resolved this.

When I cut a clip, for example, one clip with 60 seconds of duration, in the middle, i cut int the second 30 and in the second 35, for apply effect sound out, well, in the cuts, in the seconds 30 and 35 I hear small clicking or (clicks).

I search for solved this, but I can't solved this problem.

When export to a video, its exported with this "clicks" in all cuts that I made in my clip.

Obviously the video is not good because these clicks.

Its possible solved this?

Thanks and regards!
Image
Wonder
Level 4
Level 4
 
Posts: 333
Joined: Wed Jul 11, 2012 8:09 pm

Linux Mint is funded by ads and donations.
 

Re: OpenShot, I have "clunchs"

Postby remoulder on Fri Nov 16, 2012 9:30 am

Openshot support is at http://openshotusers.com/forum/
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: OpenShot, I have "clunchs"

Postby Wonder on Sun Nov 18, 2012 8:00 pm

Thanks for your reply.

If isn't a "stupid question": Its possible register in their forum?
I don't view option for register in openshot forum...

Thanks and regards!
Image
Wonder
Level 4
Level 4
 
Posts: 333
Joined: Wed Jul 11, 2012 8:09 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 15 guests