memory consumption

Questions about applications and software
Forum rules
Before you post please read how to get help

memory consumption

Postby scimmiettarossa on Fri Nov 16, 2012 5:15 pm

good evening to all

my issue, this time, relates to an anomalous memory consumption on my system:

after a few times, i monitored it via the system monitor app, and discovered the following:
  • at system started (Xfce included), the system need about 800MB
  • at firefox start, it raises at about 1.2GB
  • during firefox use, adding windows, or tabs, it raises again, reaching 2, then 2.5, then 3 GB and at the end it saturates the available 4GB
  • in any case, by closing firefox tabs, and/or firefox windows, the system does not release the same amount of memory... so, at the end of an evening of use, with no running apps at all, the system memory use is an enormous 2.5-3 GB
  • the same behaviour (less intensive) i shown by thunderbird, nautilus, thunar, etc etc
  • in the system monitor, in the process tab, the sum of the memory usage of each single process, is lower than the overall memory usage shown in the resources tab

any help out there?!?!

tnx in advance!!!
rosanna
scimmiettarossa , vnirnn66_at_yahoo.it
QuadCore AMD Athlon(tm) II X4 640 - 4GB Memory
Linux Mint Debian Edition, running Xfce 4
Linux 3.2.0-3-amd64 (x86_64)
ext4 fs + RAID1
2x AMD ATI Radeon HD4350, proprietary driver Catalyst 12.6, quad screen, xinerama
User avatar
scimmiettarossa
Level 1
Level 1
 
Posts: 19
Joined: Sat Mar 24, 2012 12:31 pm
Location: Sangano - TO - Italy

Linux Mint is funded by ads and donations.
 

Re: memory consumption

Postby xenopeek on Fri Nov 16, 2012 5:53 pm

User avatar
xenopeek
Level 21
Level 21
 
Posts: 15280
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: memory consumption

Postby scimmiettarossa on Fri Nov 16, 2012 6:29 pm

mmmh.. seems not my case:

  • the number shown in the system monitor is equivalent to the "-/+ buffers/cache" of the "free" command
  • once the physical 4GB are full, the swap start to be used, and the system slows down, actually....even if no application is running

...but i will continue reading the page you linked me :)
scimmiettarossa , vnirnn66_at_yahoo.it
QuadCore AMD Athlon(tm) II X4 640 - 4GB Memory
Linux Mint Debian Edition, running Xfce 4
Linux 3.2.0-3-amd64 (x86_64)
ext4 fs + RAID1
2x AMD ATI Radeon HD4350, proprietary driver Catalyst 12.6, quad screen, xinerama
User avatar
scimmiettarossa
Level 1
Level 1
 
Posts: 19
Joined: Sat Mar 24, 2012 12:31 pm
Location: Sangano - TO - Italy


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests