Install Ubuntuone of Mint 13 [SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

Install Ubuntuone of Mint 13 [SOLVED]

Postby dcostelloe on Fri Nov 16, 2012 5:06 pm

Hi,
Just updated my Mint to 13 with a fresh install, trying to get UbuntuOne to work with 13 the follwing error occurs when I try to run it.
Code: Select all
The following packages have unmet dependencies:
 ubuntuone-client-gnome : Depends: libsyncdaemon-1.0-1 (>= 3.99.0-0ubuntu3) but it is not going to be installed



thanks
:shock:
Last edited by dcostelloe on Sat Nov 17, 2012 5:28 pm, edited 1 time in total.
dcostelloe
Level 1
Level 1
 
Posts: 3
Joined: Fri Nov 16, 2012 5:02 pm

Linux Mint is funded by ads and donations.
 

Re: Install Ubuntuone of Mint 13

Postby bigj231 on Fri Nov 16, 2012 9:57 pm

You will need to install the packages it lists as dependencies. In the example you listed, you need to install libsyncdaemon-1.0-1. Just install all the dependencies along with Ubuntuone and you should be fine. I would use synaptic and install the packages from there.
Don't forget to mark the thread [SOLVED] if this fixes your issue.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Install Ubuntuone of Mint 13

Postby dcostelloe on Sat Nov 17, 2012 10:28 am

Hi,
I installed the libsyncdaemon-1.0-1. and UbuntuOne using synaptic and this is the result. This occured when the libsyncdaemon-1.0-1 was installed which was not part of the initial dependencies in the synaptic manager. I tried using Fix broken packages with no luck

E: Unable to correct problems, you have held broken packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies

Seems there is a conflict libsyncdaemon-1.0-1 and libubuntuoneui-3.0-1 for additional UbuntuOne Dependencies
with gir1.2-ubuntuoneui-3.0:
Depends: libubuntuoneui-3.0-1 but it is not going to be installed

Still no luck I see the UbuntuOne Installer but nothing hasppens when executed.

Thanks
David
dcostelloe
Level 1
Level 1
 
Posts: 3
Joined: Fri Nov 16, 2012 5:02 pm

Re: Install Ubuntuone of Mint 13

Postby bigj231 on Sat Nov 17, 2012 12:17 pm

Did you try
Code: Select all
sudo apt-get install -f

I haven't had good luck with synaptic fixing broken packages. If you know all the packages you need, I would recommend installing them using apt-get as well.
If you have a backup, you could revert back to that backup, but if you don't I would recommend removing then installing all the packages you installed.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Install Ubuntuone of Mint 13 [SOLVED]

Postby dcostelloe on Sat Nov 17, 2012 5:15 pm

Hi,
Fixed the problem by doing a fresh install of Mint 13. In the software manager I only selected the package ubuntuone-client-gnome. Once installed I then used the Ubuntu One installer and the installer fixed all the issues. Happy now working as expected.

Thanks
:mrgreen:
dcostelloe
Level 1
Level 1
 
Posts: 3
Joined: Fri Nov 16, 2012 5:02 pm

Re: Install Ubuntuone of Mint 13 [SOLVED]

Postby donmatas on Fri Feb 08, 2013 5:43 pm

dcostelloe wrote:Hi,
Fixed the problem by doing a fresh install of Mint 13. In the software manager I only selected the package ubuntuone-client-gnome. Once installed I then used the Ubuntu One installer and the installer fixed all the issues. Happy now working as expected.

Thanks
:mrgreen:


Excellent!!!
donmatas
Level 2
Level 2
 
Posts: 87
Joined: Tue May 29, 2012 9:48 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot], toddgrim and 15 guests