Installation went wrong. Linux mint 13 not installed

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Installation went wrong. Linux mint 13 not installed

Postby frozenking on Fri Nov 16, 2012 12:15 pm

I installed linux mint and tried for a dual boot i.e. I selected option to install linux mint 13 cinnamon with windows 7 using usb boot. Linux mint usb installation was made using Unetbootin.
The installation all went correctly with default partitions selected by linux for win7 and mint 13.
But, when I restarted and selected linux mint 13 cinnamon the display was flickering rapidly and I was unable to do any thing in linux mint. I trial mode at start it worked correctly but after installation this problem occurred.
And after removing pendrive , it never started again.

Nothing was changed in windows 7. And I cannot locate any linux mint files in my system.

What would have gone wrong!!!

System :
P4 3.06ghz, 2gb ram and 160hdd with ati radeon hd 6450 1gb ddr3.
frozenking
Level 1
Level 1
 
Posts: 11
Joined: Sun Nov 04, 2012 5:37 am

Linux Mint is funded by ads and donations.
 

Re: Installation went wrong. Linux mint 13 not installed

Postby bigj231 on Fri Nov 16, 2012 5:10 pm

You won't be able to see the linux files in windows without special software.
When you boot your computer, are you presented with a GRUB menu to select your desired operating system?. If you don't have that, then Mint did not install fully. Try reinstalling, and watch for errors with the installer.
When you reboot with the pendrive, you should see a list of options to boot. Select the "Verify Disk" or whatever it is called. If it has errors, you will need to recreate the install medium. You might also have to re-download the Linux Mint 13 ISO. You can check the MD5 hash of your downloaded ISO against the one on the download page on the website. If they are different, you will have to re-download the ISO.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Installation went wrong. Linux mint 13 not installed

Postby frozenking on Sat Nov 17, 2012 11:02 am

Grub menu was displayed
The options were :
Linux mint 13 cinnamon (and something like sda)
Linux mint 13 recovery(and something like sda)
Windows 7 (and something like sda)

I verified md5 hash with the original; it matched with the original md5 hash file of linux mint 13 cinnamon.
I will reinstall it again and reply back the result here.

Thank you.
frozenking
Level 1
Level 1
 
Posts: 11
Joined: Sun Nov 04, 2012 5:37 am

Re: Installation went wrong. Linux mint 13 not installed

Postby bigj231 on Sat Nov 17, 2012 12:11 pm

Can you access the command line from recovery mode? Try the "startx" command and report back the errors it gives.
You could try installing FGLRX from there. I would install it directly from AMD. There are plenty of write-ups on this subject. Most of the Ubuntu fixes will work with Mint as well.
It might be easiest to reinstall, but you could still have the same problem. I would download the FGLRX drivers while you are waiting for mint to install if you have a second machine.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Installation went wrong. Linux mint 13 not installed

Postby frozenking on Sun Nov 18, 2012 3:36 pm

I came to known the problem; it is related to graphics. Linux mint 13 cinnamon is installed perfectly and starting only with my onboard graphic card chipset i.e. Ati radeon xpress 200 but with my PCI-E card i.e. Ati radeon HD 6450 it is not starting. It is only showing a blank black screen only. I waited more then half hour thinking it would start with HD6450 card but it is not starting.

How to rectify this graphic problem?
And, is there any way to install linux mint 13 mate over cinnamon?
frozenking
Level 1
Level 1
 
Posts: 11
Joined: Sun Nov 04, 2012 5:37 am

Re: Installation went wrong. Linux mint 13 not installed

Postby bigj231 on Sun Nov 18, 2012 4:16 pm

You will have a much more difficult time with installing. There are some articles devoted on how to install the FGLRX drivers with an Intel chipset. Search Google for hybrid graphics AMD Intel. Google Search. HERE is an Ubuntu Forums post regarding this issue.
I wish you luck with this. I was never able to get my hybrid AMD/AMD system working completely. I haven't heard many success stories with Intel/AMD systems.
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Re: Installation went wrong. Linux mint 13 not installed

Postby frozenking on Wed Dec 05, 2012 2:29 pm

I installed the Nadia cinnamon version and removed maya cinnamon. Linux started without any problem. The problem was with maya cinnamon version but nadia version is more stable and good without any problems.

Thanks for helping.
frozenking
Level 1
Level 1
 
Posts: 11
Joined: Sun Nov 04, 2012 5:37 am

Re: Installation went wrong. Linux mint 13 not installed

Postby bigj231 on Wed Dec 05, 2012 3:25 pm

Glad you go it working. Could you edit the title of your original post to include [SOLVED]
Running on a 4-slot toaster @ 60Hz
User avatar
bigj231
Level 5
Level 5
 
Posts: 793
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 15 guests