Cannot launch Thunderbird

Questions about applications and software
Forum rules
Before you post please read this

Cannot launch Thunderbird

Postby Fornhamfred on Sun Nov 18, 2012 4:12 pm

I have just installed LMDE 64 on a new machine and finding that Thunderbird was version 14 I thought I would update it using a method which has worked successfully on LMDE 32, however after the install it would not launch. I decided to then remove the new version from opt and usr/bin, ran remove completely from apt and ran apt clean. Then tried to re-install the version from apt. This will still not launch. Trying from a terminal I get the following:

(thunderbird:3074): GLib-ERROR **: /tmp/buildd/glib2.0-2.32.3/./glib/gmem.c:195: failed to allocate 1024 bytes
Trace/breakpoint trap

Any help please.
Fornhamfred
Level 6
Level 6
 
Posts: 1134
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot] and 4 guests