Plugging in Kindle autostarts VLC??

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Plugging in Kindle autostarts VLC??

Postby AndyP on Fri Oct 12, 2012 9:39 pm

VLC didn't use to start up before when I plugged in my Kindle. Instead, there would open a dialog asking what to do. I used to choose the do-nothing option and all was fine.
Until I wanted to get rid of said dialog and ticked the remember-this-option checkbox and chose the do-nothing option again. The next time I plugged the Kindle in again, VLC autostarted, and it has been so since then. It tries in vain (obviously) to play the files on the Kindle.

I checked Preferences->Details->Removable Media in Cinnamon and set all (including the stuff behind the "other media" button) to do-nothing, to see if that helps, but no dice. What does help, however, is to check the checkbox at the bottom there that says to never ask or start programs for any removable media. Now that is a relief for when I work with the Kindle a lot, but for some other removable it is quite nice to be asked. And to be honest, the preferred option would be to start up calibre if it isn't running yet.

So, long story short:
a) Where are those preferences stored?
b) Is there any reason to have a category of removable media that has autostart settings that are not accessible via the GUI as opposed to the other categories?
AndyP
Level 1
Level 1
 
Posts: 18
Joined: Tue Nov 29, 2011 9:33 pm

Linux Mint is funded by ads and donations.
 

Re: Plugging in Kindle autostarts VLC??

Postby walkkenn on Sun Nov 18, 2012 1:16 pm

Easy to fix ... Go to Settings/Removable Drives and Media open it up. I would start by checking the settings under the multimedia tab. Probably something in there is making it open. I had one of the small kindles and it was recognizing it as a portable music player and opening banshee everytime I plugged it in. So I unchecked the box ... problem solved.
walkkenn
Level 1
Level 1
 
Posts: 10
Joined: Wed Aug 10, 2011 11:13 pm

Re: Plugging in Kindle autostarts VLC??

Postby AndyP on Sun Nov 18, 2012 6:00 pm

walkkenn wrote:Easy to fix ... Go to Settings/Removable Drives and Media open it up. I would start by checking the settings under the multimedia tab. Probably something in there is making it open. I had one of the small kindles and it was recognizing it as a portable music player and opening banshee everytime I plugged it in. So I unchecked the box ... problem solved.

AndyP wrote:[...]
I checked Preferences->Details->Removable Media in Cinnamon and set all (including the stuff behind the "other media" button) to do-nothing, to see if that helps, but no dice. [...]
AndyP
Level 1
Level 1
 
Posts: 18
Joined: Tue Nov 29, 2011 9:33 pm


Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests