XSane and Simple-Scan don't use the right backend version

Questions about applications and software
Forum rules
Before you post please read this

XSane and Simple-Scan don't use the right backend version

Postby businessmik on Mon Nov 19, 2012 7:30 am

Hi,

I've been desperately trying to make that work for the past weeks.

My scanner requires Sane backend version 1.0.23 (Canon i-Sensys MF4430).

I've checked on the Sane Project website and they confirmed that only the latest version supports my scanner.

So, I've installed the latest version from git (and made it from the source), and then scanimage -V returns:
scanimage (sane-backends) 1.0.23; backend version 1.0.23

And it's OK.

But when I install XSane or Simple-Scan, scanimage -V returns:
scanimage (sane-backends) 1.0.23; backend version 1.0.22

I've tried to add symbolic links as specified in the ReadMe but It's always pointing to the former Sane version (probably the one installed by my Linux Mint 13 distribution)...

Please can someone help me?
businessmik
Level 1
Level 1
 
Posts: 6
Joined: Tue Aug 07, 2012 10:39 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 18 guests