Booting to tty1 login prompt

Forums for the Xfce Edition
Forum rules
Before you post please read this

Booting to tty1 login prompt

Postby spandey on Fri Nov 16, 2012 10:50 am

All of a sudden my system Mint 13 XFCE boots to command line. It won't accept my login id. Only with root user id I am able to logon. Once logged in as root the menu is on top. Any ideas for this strange behaviour?
Last edited by spandey on Sat Nov 17, 2012 5:45 am, edited 1 time in total.
Linux Mint 13 - Mate 64 Bit
spandey
Level 4
Level 4
 
Posts: 436
Joined: Sat Feb 20, 2010 1:23 pm

Linux Mint is funded by ads and donations.
 

Re: Booting to command prompt

Postby remoulder on Fri Nov 16, 2012 11:09 am

Have you tried switching to a TTY to login to see if any messages?
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7669
Joined: Fri May 09, 2008 1:14 pm

Re: Booting to command prompt

Postby spandey on Fri Nov 16, 2012 7:50 pm

Sorry I was not clear in my previous post as I was in hurry. the system actually boots totty1 login prompt. As a root I am able to login and able to start X using startx.
Linux Mint 13 - Mate 64 Bit
spandey
Level 4
Level 4
 
Posts: 436
Joined: Sat Feb 20, 2010 1:23 pm

Re: Booting to tty1 login prompt

Postby spandey on Mon Nov 19, 2012 10:28 am

At last reinstalled Mint 13 Mate and it's working good so far ....
Linux Mint 13 - Mate 64 Bit
spandey
Level 4
Level 4
 
Posts: 436
Joined: Sat Feb 20, 2010 1:23 pm


Return to Xfce

Who is online

Users browsing this forum: kbmaniac and 6 guests