System Boots to tty1 and user cannot login

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

System Boots to tty1 and user cannot login

Postby spandey on Tue Nov 20, 2012 12:55 am

Just installed my Mint Mate 13 64 bit, 2 days back and it was working fine. Today all of a sudden the system boots to tty1. When trying to logon to tty1, nothing happens and tty1 login prompt is back again in a second. Root user can login in tty1.

The same thing happened in XFCE 13 and I reinstall mate thinking it might solve the problem.
Linux Mint 17 - Mate 64 Bit
spandey
Level 4
Level 4
 
Posts: 439
Joined: Sat Feb 20, 2010 1:23 pm

Linux Mint is funded by ads and donations.
 

Re: System Boots to tty1 and user cannot login

Postby spandey on Tue Nov 20, 2012 9:33 am

While looking at the bootlog found this:
Code: Select all
mdm[1341]: WARNING: mdm_config_parse: Authdir /var/lib/mdm does not exist. Aborting.
mdm_config_parse: Authdir /var/lib/mdm does not exist. Aborting.
Linux Mint 17 - Mate 64 Bit
spandey
Level 4
Level 4
 
Posts: 439
Joined: Sat Feb 20, 2010 1:23 pm

Re: System Boots to tty1 and user cannot login

Postby viking777 on Tue Nov 20, 2012 12:34 pm

Topic moved here by moderator. If you are having trouble booting then the topic probably belongs under the 'Installation and Boot' section not under 'Newbie' when you have already made over 400 posts and been a forum member for going on 3 years.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: System Boots to tty1 and user cannot login

Postby Animegirl on Tue Feb 26, 2013 5:10 pm

I have the same problem on Mint Debian, installed yesterday 5 times 10 times booted 3 with black screen and reset, the last one, that was OK, was shutdown-ed without problem, normal, but now i can not start it, because of this error. I log me in as root, look at the directory, this Dir is on the disk, don't know, why it can not be read :(
User avatar
Animegirl
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 26, 2013 5:03 pm

Re: System Boots to tty1 and user cannot login

Postby Animegirl on Tue Feb 26, 2013 5:29 pm

Repaired, the dir has wrong permission, man must change it.
User avatar
Animegirl
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 26, 2013 5:03 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 14 guests