Linux Mint 14 "Nadia" RC released!

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.

Re: Linux Mint 14 "Nadia" RC released!

Postby zerozero on Sun Nov 18, 2012 9:27 pm

jkw,
open your sources.list as root
Code: Select all
gksu gedit /etc/apt/sources.list
and delete lines 2 to 7, these
Code: Select all
deb http://archive.ubuntu.com/ubuntu/ nadia main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ nadia-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ nadia-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ nadia partner
deb http://packages.medibuntu.org/ nadia free non-free
deb http://archive.getdeb.net/ubuntu quantal-getdeb games
save the file and run
Code: Select all
apt update
(this time it should be fine)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 14 "Nadia" RC released!

Postby jkw on Sun Nov 18, 2012 11:24 pm

zerozero wrote:jkw,
open your sources.list as root
Code: Select all
gksu gedit /etc/apt/sources.list
and delete lines 2 to 7, these
Code: Select all
deb http://archive.ubuntu.com/ubuntu/ nadia main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ nadia-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ nadia-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ nadia partner
deb http://packages.medibuntu.org/ nadia free non-free
deb http://archive.getdeb.net/ubuntu quantal-getdeb games
save the file and run
Code: Select all
apt update
(this time it should be fine)


Now it looks like this in mintUpdate:
Code: Select all
ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
W:Failed to fetch http://packages.medibuntu.org/dists/quantal/free/binary-i386/Packages  Kunde inte ansluta till packages.medibuntu.org:http:
, W:Failed to fetch http://packages.medibuntu.org/dists/quantal/non-free/binary-i386/Packages  Kunde inte ansluta till packages.medibuntu.org:http:
, W:Failed to fetch http://packages.medibuntu.org/dists/quantal/free/i18n/Translation-en  Kunde inte ansluta till packages.medibuntu.org:http:
, W:Failed to fetch http://packages.medibuntu.org/dists/quantal/free/i18n/Translation-sv  Kunde inte ansluta till packages.medibuntu.org:http:
, W:Failed to fetch http://packages.medibuntu.org/dists/quantal/non-free/i18n/Translation-en  Kunde inte ansluta till packages.medibuntu.org:http:
, W:Failed to fetch http://packages.medibuntu.org/dists/quantal/non-free/i18n/Translation-sv  Kunde inte ansluta till packages.medibuntu.org:http:
, E:Some index files failed to download. They have been ignored, or old ones used instead.


Update
All of a sudden it seems like it's fine without me doing anything new?
jkw
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 07, 2009 8:36 pm

Re: Linux Mint 14 "Nadia" RC released!

Postby AuriuX on Mon Nov 19, 2012 3:39 am

Hello everyone.
I have a little problem in Mint 14.
Could someone please explain whats wrong with Intel Graphics Drivers In Mint14?
My pc is laggy, so i checked the details and for graphics drivers it says:
Gallium 0.4 on llvmpipe (LLVM 0x301), i type in the command:

sudo dpkg-reconfigure xserver-xorg

reboot the pc, and the graphics says: Intel 945GM. Great, my pc is fast and i can use it normally. After next reboot i see again that Gallium 0.4...
So for some time now, after this command i reboot and have normal graphics detected. But Now this command doesnt work anymore, it allways says Gallium 0.4. i type the command again ar reboot and its allways Gallium...
My PC is now running very slow.

Im running Linux Mint 14 Cinnamon 32bit. In Mint 13 Cinnamon 32bit all was great, my pc was fast. My graphics card was always Intel 945gm, Not the Gallium. Could someone help me how to remove that Gallium and use Intel Drivers.
Thank you.
AuriuX
Level 1
Level 1
 
Posts: 6
Joined: Mon Nov 19, 2012 3:34 am

Re: Linux Mint 14 "Nadia" RC released!

Postby Ironlion45 on Mon Nov 19, 2012 6:54 am

I found the graphics card utilization in Ubuntu 12.10 to be significantly worse than 12.04. I use three monitors, and Unity was quite laggy, and the AMD (proprietary) drivers produced significant artifacts when installed; they worked flawlessly in 12.04. In Mint 14 Cinnamon, I achieved decent GUI performance; however if several windows are open lag seems to set in quite rapidly, and the interface becomes dead slow. The open source drivers installed with Mint 14 (I assume they are the same as Quetzal?) actually work better than in 12.10 (could be a Unity thing...for me 12.10 broke multimonitor support for Ubuntu). However, I cannot seem to get the proprietary drivers included with 14 (RC) functioning properly at all in it.

Installing the drivers direct from AMD's website does seem to work around this. (for the record I'm using a 5770 from Saphire, the one with 6 MiniDP ports instead of DVI or HDMA ports).

Overall, 14 seems to be a major improvement; but as with Ubuntu 12.10 it comes with far greater multimonitor support headaches.
Ironlion45
Level 1
Level 1
 
Posts: 3
Joined: Fri Nov 16, 2012 7:44 am

Re: Linux Mint 14 "Nadia" RC released!

Postby Robin522 on Mon Nov 19, 2012 5:21 pm

I hope the Nouveau driver lock up, causing system freeze with GTX 5xx GPUs, gets fixed. It has been a huge problems for a lot of users since Ubuntu 12.04. There is a workaround to get things running, but it just complicates things.
Robin522
Level 1
Level 1
 
Posts: 15
Joined: Sat Oct 23, 2010 4:46 pm

Re: Linux Mint 14 "Nadia" RC released!

Postby kmb42vt on Mon Nov 19, 2012 9:46 pm

AuriuX wrote:Hello everyone.
I have a little problem in Mint 14.
Could someone please explain whats wrong with Intel Graphics Drivers In Mint14?
My pc is laggy, so i checked the details and for graphics drivers it says:
Gallium 0.4 on llvmpipe (LLVM 0x301), i type in the command:

sudo dpkg-reconfigure xserver-xorg

reboot the pc, and the graphics says: Intel 945GM. Great, my pc is fast and i can use it normally. After next reboot i see again that Gallium 0.4...
So for some time now, after this command i reboot and have normal graphics detected. But Now this command doesnt work anymore, it allways says Gallium 0.4. i type the command again ar reboot and its allways Gallium...
My PC is now running very slow.

Im running Linux Mint 14 Cinnamon 32bit. In Mint 13 Cinnamon 32bit all was great, my pc was fast. My graphics card was always Intel 945gm, Not the Gallium. Could someone help me how to remove that Gallium and use Intel Drivers.
Thank you.


That sounds strange. I replaced LM 13 with LM14 (32 bit) on my older ThinkPad R61 with Intel 965GM/X3100HD graphics and the the Intel drivers are loaded by default. Could you please post your graphic driver info?
"Humph. Choice, it is the quintessential Linux delusion, simultaneously the source of it's greatest strength, and it's greatest weakness." (All apologies to The Architect)
User avatar
kmb42vt
Level 5
Level 5
 
Posts: 931
Joined: Sun Dec 06, 2009 11:15 am
Location: Vermont

Re: Linux Mint 14 "Nadia" RC released!

Postby AuriuX on Tue Nov 20, 2012 2:22 am

kmb42vt wrote:That sounds strange. I replaced LM 13 with LM14 (32 bit) on my older ThinkPad R61 with Intel 965GM/X3100HD graphics and the the Intel drivers are loaded by default. Could you please post your graphic driver info?


Do you mean this?
Code: Select all
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
   Subsystem: ASUSTeK Computer Inc. Device 1252
   Kernel driver in use: i915
   Kernel modules: intelfb, i915
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
   Subsystem: ASUSTeK Computer Inc. Device 1252

My grapchics card is 945gm. The driver system is ussing i915. This happend when i removed some Gallium components from synaptics, then the pc started to run normally, i can ever watch 720p HD video now, but i dont have cinnamon anymore. The desktop is old style mint now.
When i open System Information and look for graphics card, i get:
Code: Select all
-Display-
Resolution      : 1280x800 pixels
Vendor      : The X.Org Foundation
Version      : 1.13.0
-Monitors-
Monitor 0      : 1280x800 pixels
-Extensions-
.................
-OpenGL-
Vendor      : Unknown
Renderer      : Unknown
Version      : Unknown
Direct Rendering      : No


lsmod | grep video gives me this:
Code: Select all
videodev               95841  1 stkwebcam
video                  18847  1 i915
AuriuX
Level 1
Level 1
 
Posts: 6
Joined: Mon Nov 19, 2012 3:34 am

Re: Linux Mint 14 "Nadia" RC released!

Postby jkw on Tue Nov 20, 2012 2:45 am

I installed LinuxMint 14 Cinnamon x64 RC on my desktop computer yesterday.

This makes me worried
Code: Select all
jkw@deathcomp ~ $ inxi -G
Graphics:  Card: NVIDIA GF114 [GeForce GTX 560 Ti]
           X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1920x1080@60.0hz
           GLX Renderer: GeForce GTX 560 Ti/PCIe/SSE2 GLX Version: 4.2.0 NVIDIA 304.43
jkw@deathcomp ~ $


This also makes me worried
Code: Select all
jkw@deathcomp ~ $ inxi
CPU~Quad core Intel Core i5-3570K CPU (-MCP-) clocked at 1600.000 Mhz Kernel~3.5.0-17-generic x86_64 Up~11:49 Mem~1055.5/7942.2MB HDD~500.1GB(0.9% used) Procs~173 Client~Shell inxi~1.8.4 
jkw@deathcomp ~ $


In system info
Intel® Core™ i5-3570K CPU @ 3.40GHz × 4

I didn't get any information about restricted drivers, I installed them manually trough Synaptic.
Before it used the CPU's internal Graphic Card. Which I don't accept!
jkw
Level 2
Level 2
 
Posts: 52
Joined: Tue Apr 07, 2009 8:36 pm

Re: Linux Mint 14 "Nadia" RC released!

Postby atlef on Tue Nov 20, 2012 6:27 am

Hello forum users and congrats with new release.

So far I have only tried the 64bit Cinnamon version booted off an USB Flash drive.

Hat's off to a great release.
Most of what I wanted to work, did, so it looks like I will be doing a full install once it is released.

The only problem I experienced was with Adobe Flash, of course, in which the machine totally froze during a youtube video.
As I have experienced this on my main machine as well, I more or less applied the same fix.
I got the Flash Aid add-on and replaced the installed flash version that the distro came with. Find it here or try some of the other versions out there.

Hopefully this will work for you as a temporary fix, as I hope it is fixed via an update or in the final release.

P.S. Another workaround is to get Google Chrome, the latest version, as it is supposed to have sand-boxed flash completely and has a newer version of flash,11.5.31.2.

atlef.
User avatar
atlef
Level 4
Level 4
 
Posts: 306
Joined: Sun Nov 18, 2007 8:20 am
Location: Stavanger NORWAY

Re: Linux Mint 14 "Nadia" RC released!

Postby DaComboMan on Tue Nov 20, 2012 9:20 am

Seeing that the "official" release has yet to be made,
here are some issues i encountered with the installation from the pseudo official release .iso link posted here.

1. letters some times fail to show at login (but still works).
2. menu list of programs is often jittery (too much coffee!).
DaComboMan
Level 4
Level 4
 
Posts: 277
Joined: Mon Jan 12, 2009 9:10 pm
Location: AR

Re: Linux Mint 14 "Nadia" RC released!

Postby kmb42vt on Tue Nov 20, 2012 5:44 pm

Reading the release notes for Linux Mint 14 it states that this is a known problem on Ubuntu's side of things. They're working on a solution as I write but the easiest way right now to make sure the proper Intel driver loads is once the laptop boots up, check the output of "inxi -G" in the terminal. If it the output states: "Gallium 0.4 on llvmpipe (LLVM 0x301)" then log out and log back in again and the correct Intel driver should be loaded. Check the output of "inxi -G" again to make sure. My R61 is doing the same thing now that I checked again so I was wrong in my last post.

The above "fix" is a pain, I know, but it's better than messing with your system files. The real fix should be along shortly I'm sure. Oh, and you'll probably have to reinstall any packages you removed in order to get Cinnamon back but I'm not sure about this.

AuriuX wrote:
kmb42vt wrote:That sounds strange. I replaced LM 13 with LM14 (32 bit) on my older ThinkPad R61 with Intel 965GM/X3100HD graphics and the the Intel drivers are loaded by default. Could you please post your graphic driver info?


Do you mean this?
Code: Select all
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
   Subsystem: ASUSTeK Computer Inc. Device 1252
   Kernel driver in use: i915
   Kernel modules: intelfb, i915
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
   Subsystem: ASUSTeK Computer Inc. Device 1252

My grapchics card is 945gm. The driver system is ussing i915. This happend when i removed some Gallium components from synaptics, then the pc started to run normally, i can ever watch 720p HD video now, but i dont have cinnamon anymore. The desktop is old style mint now.
When i open System Information and look for graphics card, i get:
Code: Select all
-Display-
Resolution      : 1280x800 pixels
Vendor      : The X.Org Foundation
Version      : 1.13.0
-Monitors-
Monitor 0      : 1280x800 pixels
-Extensions-
.................
-OpenGL-
Vendor      : Unknown
Renderer      : Unknown
Version      : Unknown
Direct Rendering      : No


lsmod | grep video gives me this:
Code: Select all
videodev               95841  1 stkwebcam
video                  18847  1 i915
"Humph. Choice, it is the quintessential Linux delusion, simultaneously the source of it's greatest strength, and it's greatest weakness." (All apologies to The Architect)
User avatar
kmb42vt
Level 5
Level 5
 
Posts: 931
Joined: Sun Dec 06, 2009 11:15 am
Location: Vermont

Re: Linux Mint 14 "Nadia" RC released!

Postby Vince88 on Tue Nov 20, 2012 7:08 pm

zerozero wrote:
Vince88 wrote:
Vince88 wrote:how long does it take to release the final v 14 of linux mint?

can't wait for it :D


no one any idea?

it's released when it's ready :)


Maybe today? :P
Running Linux Mint 17 RC on MSI Z77A-G41 with a Intel 2600K CPU with Noctua NH-D14 Cooler, 8 GB RAM, Sapphire RADEON 5750 Vapor-X, 4x Seagate ST2000DL003 2TB, 1x OCZ Vertex 3 MAX IOPS and a Samsung Evo 840 for the Mint System..
User avatar
Vince88
Level 1
Level 1
 
Posts: 6
Joined: Fri Nov 16, 2012 2:31 am
Location: Bad Segeberg, Germany

Re: Linux Mint 14 "Nadia" RC released!

Postby nobodynoze on Wed Nov 21, 2012 9:00 am

When will the KDE edition be released? With 13, it was two months after the MATE/Cinnamon releases, right?
nobodynoze
Level 2
Level 2
 
Posts: 63
Joined: Sat Oct 13, 2012 8:54 pm

Re: Linux Mint 14 "Nadia" RC released!

Postby cwwgateway on Wed Nov 21, 2012 3:07 pm

nobodynoze wrote:When will the KDE edition be released? With 13, it was two months after the MATE/Cinnamon releases, right?

Just looked it up - KDE 13 RC was released on July 13 and the final was July 23, which is about three months. According to this quote from Clem, they're hoping for December (although I wouldn't be surprised if they were in January):
The following releases are planned for December 2012: Linux Mint 14 Xfce, Linux Mint 14 KDE, LMDE UP6.

The link is here http://blog.linuxmint.com/?p=2197
IIRC, Mint 12 KDE was supposed to be released in December/early January too, but it was delayed to February 3rd. This release cycle seems to be much calmer than the 12/13 one, so it's very possible it is released in December
Dell XPS 15 l502x - Debian Testing 64-bit NetInst Xfce, SolydX 64-bit Debian Testing, SolydK 64-bit SolydXK Testing
Old Gateway Pentium 4 Desktop - Arch Linux 64-bit Xfce and SolydX 32-bit Sid
cwwgateway
Level 5
Level 5
 
Posts: 839
Joined: Fri Nov 11, 2011 10:44 pm

Re: Linux Mint 14 "Nadia" RC released!

Postby ibm450 on Fri Nov 23, 2012 9:44 pm

Never used to get this from previous releases, but Im getting BSOD (black scrren of death) on both of my machines when i boot from either UnetBootin or from livedvd to trial out mint14. (Elite 8000 SFF Nvidia GT430 & laptop Asus UL50VT - hybrid - intel i915 and Nvidia GM210)
Does anyone successfully got dual display working using DisplayLink USB adapter (Please no links to endless complicated high-end tech documents)?
Image
Asus UL50VT laptop ~ LM10 - Unity 12.04 - Win 7
Image
User avatar
ibm450
Level 5
Level 5
 
Posts: 604
Joined: Sun Jan 11, 2009 6:56 am
Location: Kwinana, Western Australia

Re: Linux Mint 14 "Nadia" RC released!

Postby AuriuX on Sun Nov 25, 2012 8:26 am

Hi,
Im back on a track with my Intel drivers. Pc runs great, I can play HD video now! Finally! :D
All i did, was: Removed from Synaptics xserver-xorg-video-modesetting and xserver-xorg-video-fbdev, reboot my machine.
Now its:
Code: Select all
inxi -G
Graphics:  Card: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics Controller
           X.Org: 1.13.0 drivers: (unloaded: vesa) FAILED: intel Resolution: 1280x800@59.9hz
           GLX Renderer: Mesa DRI Intel 945GM x86/MMX/SSE2 GLX Version: 1.4 Mesa 9.0

Dont know why it says Failed the intel resolution, any ideas? But pc runs fast as is should be. :)
AuriuX
Level 1
Level 1
 
Posts: 6
Joined: Mon Nov 19, 2012 3:34 am

Re: Linux Mint 14 "Nadia" RC released!

Postby kmb42vt on Sun Nov 25, 2012 12:39 pm

AuriuX wrote:Hi,
Im back on a track with my Intel drivers. Pc runs great, I can play HD video now! Finally! :D
All i did, was: Removed from Synaptics xserver-xorg-video-modesetting and xserver-xorg-video-fbdev, reboot my machine.
Now its:
Code: Select all
inxi -G
Graphics:  Card: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics Controller
           X.Org: 1.13.0 drivers: (unloaded: vesa) FAILED: intel Resolution: 1280x800@59.9hz
           GLX Renderer: Mesa DRI Intel 945GM x86/MMX/SSE2 GLX Version: 1.4 Mesa 9.0

Dont know why it says Failed the intel resolution, any ideas? But pc runs fast as is should be. :)


I don't as if it failed Intel resolution or not. Look how it's worded: "FAILED: (blank) intel resoultion: 1280x800@59.9hz".

"intel resolution:" has a colon after it and then the set resolution. "FAILED" has a colon after it then nothing. I don't think the FAILED is supposed to be there but looking at how it's worded I'd say that nothing has actually failed. Perhaps removing the "xserver-xorg-video-modesetting" package simply generates that FAILED error no matter whether there's something failed or not? That's what I see when I remove the same package from my older R61 with Intel 965 graphics. Nothing seems to be failed and the correct driver is loaded at the correct resolution. If resolution failed to set you would definitely know it.

By the way, as an experiment, I've reverted back to original (LM 14) graphic packages which brought back the "gallium .04 on llvmpipe" problem and then switched from MDM to GDM display manager (installed GDM via Synaptic). This, so far, has solved the problem. The correct Intel graphics driver has loaded every time so far each boot/reboot with no "FAIL:" call out. I need to test this over a period of a few days of course before I'm satisfied that this works. Here's what I did:

viewtopic.php?f=42&t=117294&p=651964#p651964
"Humph. Choice, it is the quintessential Linux delusion, simultaneously the source of it's greatest strength, and it's greatest weakness." (All apologies to The Architect)
User avatar
kmb42vt
Level 5
Level 5
 
Posts: 931
Joined: Sun Dec 06, 2009 11:15 am
Location: Vermont

Re: Linux Mint 14 "Nadia" RC released!

Postby ibm450 on Sun Nov 25, 2012 1:21 pm

im still getting bsod on my pc's. even with new iso downloads...please advise
Image
Asus UL50VT laptop ~ LM10 - Unity 12.04 - Win 7
Image
User avatar
ibm450
Level 5
Level 5
 
Posts: 604
Joined: Sun Jan 11, 2009 6:56 am
Location: Kwinana, Western Australia

Linux Mint is funded by ads and donations.
 
Previous

Return to Releases & Announcements

Who is online

Users browsing this forum: No registered users and 5 guests