Linux Mint 14/13 32/64bits LiveCD - [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Linux Mint 14/13 32/64bits LiveCD - [SOLVED]

Postby csrlmf on Wed Nov 21, 2012 3:05 pm

Hi,

Currently using Ubuntu 12.04 LTS with Cinnamon 1.6, I'd like to jump on the complete LM14 (or even 13) distro.
However, I can't pass the welcome screen (coutdown and booting options) using either the LiveCD or a USB Stick installation image.
Same thing happens both ways.
After the coutdown screen, grey screen with blinking cli underscore then blinking screen and complete computer reboot.
Editing the boot options to remove the quiet splash for a chance to see what is happening reading the command lines is a no go since it is going way to fast and reboots the same way without allowing me to read anything.
Running the Installation in compatibility mode leads to the same crash as I mentionned before.
I also tried the nomodeset, nouveau.modeset=0, apic=off, acpi=off options still with no luck.
I can run and install both Ubuntu 32/64bits 12.04 LTS and 12.10.
Note that I could not before Ubuntu 12.04 came out...
I'm quite a noob at linux (basic cli and everyday life knowledge and troubleshooting with tutorials help) and a total noob when it comes to the kernel itself.
So here I am asking for your help after weeks desesperatly editing the boot options and searching the web.

Thank you.

Dell XPS630i
MOBO : Nvidia 650i SLI
CPU : Intel Core 2 Quad Q9004 @2.66ghz
RAM : 4GB Dual Channel DDR2 800MHZ
GPU : MSI GTX 560
HDD : two SATA WD 500 Go HDD wich used to be RAID0 but not anymore since I dual boot W7-Ubuntu and gaming performances do not seem to be so much affected

EDIT1 : currently downloading the LM14-64 Mate edition to test it as I'm not sure if I tried only with Cinnamon or not... > not working either
EDIT2 : I could manage to record the splash screen with my phone camera and extract the stills with avidemux (removing the completly screwed ones) if that may helps to give a diagnosis... > LINK http://imgur.com/a/kZ9vf
EDIT3 : Tried to boot with all the options listed in here https://help.ubuntu.com/community/BootOptions#Kernel%20Options one by one, only nolapic seems to change something : I get to a greyed background screen with the cli underscore blinking and nothing happens...
EDIT4 : Looks like it is RAM related as I can boot into the Live CD using the "mem=4096M" option. Once installed everything seems to run fine... I did not even have to write the option in the grub permanently as I expected...
csrlmf
 

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 16 guests