ALSAmixer, pulseaudio and skype (can't turn off listening)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

ALSAmixer, pulseaudio and skype (can't turn off listening)

Postby Tristann on Wed Nov 21, 2012 6:42 pm

I can't turn off the listening to microphone. I am turning the setting "Rear Mic Boost" in alsamixer to 0 and it keeps changing back when I close alsa, tried with sudo and without. Is there any other way to turn off listening?
Tristann
Level 1
Level 1
 
Posts: 5
Joined: Mon Nov 19, 2012 4:15 pm

Linux Mint is funded by ads and donations.
 

Re: ALSAmixer, pulseaudio and skype (can't turn off listenin

Postby remoulder on Wed Nov 21, 2012 8:10 pm

[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: ALSAmixer, pulseaudio and skype (can't turn off listenin

Postby Tristann on Thu Nov 22, 2012 10:34 am

fixed it with reinstall of mint.
Tristann
Level 1
Level 1
 
Posts: 5
Joined: Mon Nov 19, 2012 4:15 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 6 guests