Sound has disappeared [SOLVED]

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Sound has disappeared [SOLVED]

Postby ummagumma on Wed Nov 21, 2012 4:50 pm

Hi, hoping for a wee bit of help.

I installed Minux mint 13 MATE edition and everything has worked BRILLIANTLY, better than I could have hoped for. I haven't even looked at Windows for months now :)

Trouble is, although my sound was working flawlessly before, I appear to have made a fatal error in booting up Mint with a pair of headphones plugged into the jack. The sound came through the headphones perfectly well but after I unplugged them...nothing. I can't get sound to come through the normal speakers again :(

It's almost as though Mint has decided that headphones are the only thing I want to use from now on. It's not...it was a mistake :)

It seems daft that of all the things that could have gone wrong with my journey into Linux, it's THIS that's flummoxed me.

Any ideas?
Last edited by ummagumma on Thu Nov 22, 2012 5:20 am, edited 1 time in total.
ummagumma
Level 1
Level 1
 
Posts: 16
Joined: Wed Nov 21, 2012 4:41 pm

Linux Mint is funded by ads and donations.
 

Re: Sound has disappeared

Postby remoulder on Wed Nov 21, 2012 7:55 pm

Have you checked the Output tab settings in Sound Preferences/Settings?
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: Sound has disappeared

Postby ummagumma on Thu Nov 22, 2012 5:19 am

I did, and all seemed in order but when "test speakers" was pressed there was nothing.

However...as of this morning it's, erm...fixed. I have no idea how, or why it happened in the first place or how and why it solved itself but it has.

All very odd.
ummagumma
Level 1
Level 1
 
Posts: 16
Joined: Wed Nov 21, 2012 4:41 pm


Return to Hardware Support

Who is online

Users browsing this forum: brobriobri, taisingera and 12 guests