Fan noise...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Fan noise...

Postby Tpiom on Fri Nov 23, 2012 9:03 am

Hi,

I have a problem with my fan under Mint. Every time I boot up the fan goes into high-power mode, or something, which makes it really loud. Normally, it's supposed to be in low-power mode unless you start like a game. However, in Linux it doesn't adjust. It's working just fine in Windows 7. I think it's the graphics card (AMD Radeon 6870) but I'm not sure.

I'd really appreciate some help with this because it's a game-breaker for me... :shock:

Also, I did a clean upgrade and thought it would help as I had the same issue in 12. But no, nothing!
User avatar
Tpiom
Level 1
Level 1
 
Posts: 6
Joined: Thu May 12, 2011 11:53 am
Location: Sweden

Linux Mint is funded by ads and donations.
 

Re: Fan noise...

Postby exploder on Fri Nov 23, 2012 9:05 am

Have you gone into Software Sources and installed the proprietary drivers?
exploder
Level 15
Level 15
 
Posts: 5896
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Fan noise...

Postby Tpiom on Fri Nov 23, 2012 9:13 am

Thanks! :D

I wasn't aware that there were open source drivers, much less that they were the default ones.
User avatar
Tpiom
Level 1
Level 1
 
Posts: 6
Joined: Thu May 12, 2011 11:53 am
Location: Sweden

Re: Fan noise...

Postby rayfinkle on Wed Dec 05, 2012 10:06 am

After switching from the Xorg default driver to the proprietary NVIDIA driver (nvidia-current) - my fan noise issue has been solved.

Thanks to exploder for the suggestion!
rayfinkle
Level 1
Level 1
 
Posts: 1
Joined: Wed Dec 05, 2012 10:04 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 8 guests