Mint4win problems (SOLVED)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint4win problems (SOLVED)

Postby pbelfi on Fri Nov 23, 2012 2:42 pm

Just installed Linux Mint 14 64bit using Mint4win installation. The installation actually went fine, but I can't save any settings, or software that I've downloaded....as long as I stay in the session, everything is fine, but if I reboot all settings and software is lost.....I haven't tried Linux Mint for a while, but I remember using Mint4win previously, and I never had that problem...am I doing something wrong?
Last edited by pbelfi on Sun Nov 25, 2012 9:13 am, edited 1 time in total.
pbelfi
Level 1
Level 1
 
Posts: 16
Joined: Sun Jun 17, 2007 6:31 am

Linux Mint is funded by ads and donations.
 

Re: Mint4win problems

Postby karlchen on Fri Nov 23, 2012 4:52 pm

Hello, pbelfi.

The same problem has been reported several times before. Please, find an explanation and a solution in this thread: New Settings Not Persistent Between Boots e.g.

Kind regards,
Karl
User avatar
karlchen
Level 11
Level 11
 
Posts: 3776
Joined: Sat Dec 31, 2011 7:21 am

Re: Mint4win problems

Postby pbelfi on Sat Nov 24, 2012 10:32 am

Thanks Karl.....That worked like a charm :)
pbelfi
Level 1
Level 1
 
Posts: 16
Joined: Sun Jun 17, 2007 6:31 am

Re: Mint4win problems

Postby karlchen on Sat Nov 24, 2012 12:05 pm

Hello, pbelfi.

Thanks for your feedback. And glad the recommended thread helped you solve your issue. :-)

Have a nice weekend,
Karl
User avatar
karlchen
Level 11
Level 11
 
Posts: 3776
Joined: Sat Dec 31, 2011 7:21 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 21 guests