Bootloader Install failed (LM 14)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Bootloader Install failed (LM 14)

Postby geekmason on Sat Nov 24, 2012 10:03 pm

Hi,

I am having issues with the bootloader installation at the end of the LiveCD install wizard.

I have configured my system with 3 x 1TB hard drives in fakeRAID (BIOS setup) and it prompts me to install the bootloader to a defferent device, not at all or cancel installation. I have tried all the device locations in the list and it fails each time. I also tried without and LM wont boot at all.

I'm pretty inexperienced with Linux installs so any help would be most appreciated.
Attachments
Bootldr.jpg
Grab of the bootloader locations it sees
Bootldr.jpg (185.69 KiB) Viewed 604 times
geekmason
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 24, 2012 9:58 pm

Linux Mint is funded by ads and donations.
 

Re: Bootloader Install failed (LM 14)

Postby geekmason on Sun Nov 25, 2012 12:34 am

Hi again,

I think I fixed it. By "I" I mean this guide/app seemed to work it all out.

https://help.ubuntu.com/community/Boot-Repair

I told the app to just go ahead and automatically repair it. It did stop at a few times and asked me to provide some input in a console menu.

It also provided a complete dialogue to this address: http://paste2.org/p/2518495 Not sure what a lot of that means, so I'd be interested to hear from someone here who could summarise what the issue was an how it solved it.

Thanks :)
geekmason
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 24, 2012 9:58 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot], Renrag39, rfharabin and 27 guests