Wireless connects, no internet

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help

Wireless connects, no internet

Postby P_W on Sat Nov 24, 2012 1:49 pm

Hi folks!
I've run into a stinker of a problem (for me at least).
I'm using an Acer TravelMate 2423WXMi and just upgraded to LM14 (with Cinnamon) but can no longer update, look at websites, search, download package updates etc. but I'm seeing that my wireless has connected. It's not a router issue as I'm connected to the same router via wireless on another computer and I've also tried connecting to an eduroam network I can and have in the past accessed. I've also just tested the ethernet and that gives the same results.

Diagnosis? Are there any more details I can give you? considering I can't realistically copy and paste Terminal outputs...

Will
P_W
Level 1
Level 1
 
Posts: 1
Joined: Sat Nov 24, 2012 10:57 am

Linux Mint is funded by ads and donations.
 

Re: Wireless connects, no internet

Postby MaverickJester on Sun Nov 25, 2012 7:15 pm

P_W wrote:Hi folks!
I've run into a stinker of a problem (for me at least).
I'm using an Acer TravelMate 2423WXMi and just upgraded to LM14 (with Cinnamon) but can no longer update, look at websites, search, download package updates etc. but I'm seeing that my wireless has connected. It's not a router issue as I'm connected to the same router via wireless on another computer and I've also tried connecting to an eduroam network I can and have in the past accessed. I've also just tested the ethernet and that gives the same results.

Diagnosis? Are there any more details I can give you? considering I can't realistically copy and paste Terminal outputs...

Will



You mentioned upgraded. So this is not a clean install. What version were you running before you upgraded to RC 14? Have you tested to see if Internet works via Ethernet? I am wondering in networking in general is defect now or if this problem is just effecting your wireless card. Could you try the Ethernet and post your findings please? Also don't forget the previous versions. Did you check the logs after the upgrade? It may point you to the issue.
User avatar
MaverickJester
Level 1
Level 1
 
Posts: 29
Joined: Mon Nov 12, 2012 8:16 am

Re: Wireless connects, no internet

Postby russellz on Mon Nov 26, 2012 9:46 am

32 or 64 bit version?

Russell
Toshiba Satellite C870 13V laptop. Mint Mate 17
User avatar
russellz
Level 2
Level 2
 
Posts: 68
Joined: Sat Nov 24, 2012 7:02 am
Location: Millas, France


Return to Wireless

Who is online

Users browsing this forum: No registered users and 13 guests