<Solved> corrupt graphics / X server at boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

<Solved> corrupt graphics / X server at boot

Postby nerderello on Mon Nov 26, 2012 2:23 pm

posting in case someone else bumps into it.

On bootup of Mint v14 for AMD64, I got nothing from Plymouth (ie. no pretty Linux Mint picture or the plain "Linux Mint 14" in text) followed by the mouse pointer and some feint diagnoal lines.

From here I had to Ctrl Alt Backspace to get, after several seconds, the login screen (even though I had set Mint up to automatically log me in).

Turns out that the nVidia card (really just part of the motherboard) does not support nVidia 3D (said so in the XOrg log).

To solve this one, I launched the NVIDIA X server settings (/usr/bin/nvidia-settings) tool from within the Administration menu. Then expanded X Screen 0 (on the left-hand side of the tool's window), then selected Cursor shadow (again on the left), then unchecked (ie. made sure that there was no tick in) the Enable Cursor Shadow check box(on the righthand side of the tool).

Then it was a case of quitting out of the NVidia tool and rebooting.
nerderello
Level 1
Level 1
 
Posts: 4
Joined: Thu Nov 22, 2012 7:42 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot], Wompoo and 19 guests