SMPlayer: Pause when minimizing doesn't work

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

SMPlayer: Pause when minimizing doesn't work

Postby ahabatmoby on Mon Nov 26, 2012 9:30 pm

You can configure SMPlayer to pause playback when minimizing it (Options -> Preferences -> General -> Pause when minimized). It works fine with XFCE, Lxde, Mate and KDE, but it doesn't with Cinnamon (not in any Mints and Arch based installations).
Is there any workaround? Are there any Cinnamon users who can confirm this?
ahabatmoby
Level 1
Level 1
 
Posts: 3
Joined: Mon Nov 26, 2012 9:12 pm

Linux Mint is funded by ads and donations.
 

Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 10 guests