External hard drive display

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

External hard drive display

Postby emilemma on Thu Nov 29, 2012 1:53 pm

just installed mint 14 MATE and have the following problem...

upon signin my two external WD hard drives display msg saying that drive is already mounted and cannot be mounted again...
then the contents of the drives are displayed and I have to close the files b/4 doing anything ....

the same thing happens in Ubuntu 12.10 also...

is this a bug or am I doing something wrong....

do not have this problem in Ubuntu 12.04 or Mint 13...

many thanks for any help.... :D
emilemma
Level 1
Level 1
 
Posts: 2
Joined: Thu Nov 29, 2012 1:44 pm

Linux Mint is funded by ads and donations.
 

Re: External hard drive display

Postby chiefjim on Fri Nov 30, 2012 7:07 am

Try this:

Open Control Center, File Management, Media. Uncheck the box for the line Browse media when inserted.

Works when I have DVD's in the trays when booting up. Hopefully applies to your external hard drives.
Desktop:
Mint-17 64 bit with Mate
Gigabyte GA-MA785GM-US2H
AMD Athlon II X3 425
CORSAIR 4GB DDR2 800
640GB HDD WD Black 7200rpm

Laptop:
Acer Aspire AS5552-5898
Mint-17 64 bit with Mate
AMD Phenom II Triple-Core N830
4GB Memory DDR3
500GB HDD 5400rpm
chiefjim
Level 4
Level 4
 
Posts: 436
Joined: Sun Jun 07, 2009 7:26 am
Location: South Texas, USA

Re: External hard drive display

Postby emilemma on Fri Nov 30, 2012 3:52 pm

i tried that, but it does'nt work...must be something else...

thanks anyway... :D
emilemma
Level 1
Level 1
 
Posts: 2
Joined: Thu Nov 29, 2012 1:44 pm


Return to Newbie Questions

Who is online

Users browsing this forum: bjmh46, edosan, Tjm999 and 34 guests