how do I update flash?

Questions about applications and software
Forum rules
Before you post please read this

how do I update flash?

Postby lucinos on Fri Nov 30, 2012 9:44 am

I encountered today a site that requires flash 11.1

I see here: http://helpx.adobe.com/flash-player.html
that I have 11.0.1.98 and the latest (that also ever will be) is 11.2

how exactly do I install flash 11.2 in mint debian?
lucinos
Level 1
Level 1
 
Posts: 19
Joined: Sun May 13, 2012 6:01 am

Linux Mint is funded by ads and donations.
 

Re: how do I update flash?

Postby zerozero on Fri Nov 30, 2012 10:06 am

you'll need the "direct" d/l from adobe
Code: Select all
sudo apt-get install flashplugin-nonfree

This package will download the Flash Player from Adobe. It is a
Netscape/Mozilla type plugin. Any browser based on Netscape or Mozilla can
use the Flash Player. This package currently supports the following browsers:
Mozilla, Mozilla-Firefox, Firefox, Iceweasel, and Iceape. Also Galeon and
Epiphany can use the Flash Player. Konqueror can also use the Flash Player if
konqueror-nsplugins is installed.

flash info here
Shockwave Flash

File: libflashplayer.so
Version:
Shockwave Flash 11.2 r202
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: how do I update flash?

Postby lucinos on Fri Nov 30, 2012 10:18 am

thank you very much. that simple command did it.
lucinos
Level 1
Level 1
 
Posts: 19
Joined: Sun May 13, 2012 6:01 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 7 guests