[GAVE UP] graphics output freezes on games, requires reboot

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[GAVE UP] graphics output freezes on games, requires reboot

Postby AchronTimeless on Fri Nov 30, 2012 12:24 pm

I'm about to pull my hair out on this one. I started using Mint 13 about a week before 14 came out. So, learning that it was suggested that I format my hard drive again to install it, I decided to shop around and try out the standard Ubuntu, Kubuntu, Xubuntu... it was a nightmare even trying to get the Nvidia drivers to install. (and according to their bug tracker, they don't intend to fix the problem that was causing it)

Realizing that Mint had made my life so much easier, I came back to it. The problem is, I can't get games to run now. Even lowly minecraft will freeze the output to all 3 of my monitors to the point that I have to manually hit the reset button on my computer unless I want to treat it like a very expensive painting. I can go around the menus just fine in minecraft, but loading an actual map freezes everything. I've tried every possible JRE available from the software manager, open or otherwise, and no luck. The same thing happens when I try to run the original Fallout in wine, and with a few other similar applications that I've honestly lost track of all I've tried over the last few days. Since this exact thing is happening with multiple games, I'd say it's more an issue with Mint than with them individually. Strangely, Spiral Knights (direct from the website, not through Steam) and Second Life run just fine.

I've even resorted to dropping down to the 32 bit version thinking it might've been a compatibility issue with the 64 bit one, but I have the exact same problem.

I'm guessing this is something video driver related, and I didn't have the problem with Mint 13. I'd rather not delete everything, again, and downgrade to 13 but I'm at a loss as to how to fix this. Surely it's something simple if it wasn't a problem with the previous release.

As for hardware, I'm running 2 GTX 560 cards hooked together with a SLI cable. Center monitor has a dedicated card while the side monitors share the 2nd one. AMD FX6100 processor, and I have installed the missing microcode for it from the software manager as well as the relevant BIOS upgrade. 16 gigs of ram, and pretty much a fresh install at the moment since I've just switched to the 32 bit version.

I really hope someone has a quick fix for this :D

UPDATE:
Well, sitting for a day and not really being able to use my computer for much after fighting with it for several days prior... I gave up on 14. Back on 13 now, and I'm not having this problem anymore. I'll give it a few months and try installing it on another partition to test it, but 14 just isn't ready for prime time yet.
AchronTimeless
Level 1
Level 1
 
Posts: 4
Joined: Fri Nov 30, 2012 12:07 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot], Google Feedfetcher, Mute Ant and 28 guests