Mint13 KDE on Macbook Pro 5.3 (2009)

Forum rules
Before you post please read this

Mint13 KDE on Macbook Pro 5.3 (2009)

Postby chaoscommander on Fri Oct 05, 2012 3:53 am

Hi Folks,

I just installed the latest Mint KDE on my Mac and I seems to have problems with the graphics board. I can only start the "Recovery Mode" that is selectable in the Grub Menu. If I use the regular way than the systems crashes with colorful stripes on the screen. I already installed the latest nvidia linx drivers but the problem remains. I previously used Mint 13 with Xface and there I had no such problems.

Are there any suggestions for running Mint 13 KDE on a Macbook?

Best regards,
The Commander. ;)
chaoscommander
Level 1
Level 1
 
Posts: 1
Joined: Fri Oct 05, 2012 3:46 am

Linux Mint is funded by ads and donations.
 

Re: Mint13 KDE on Macbook Pro 5.3 (2009)

Postby Garet.f on Sat Dec 01, 2012 12:35 pm

Hallo,

I have the same problem here except on Macbook Pro 5.1 (late 2008) and with Mint 14 Cinnamon. The installation went hard because it freezes very often while running Live DVD (in recovery mode, normally it doesn't work). Even when the installation went successfully I couldn't restart it normally and I had to use hard reset. Did the installation process run simillar for you?

I found a few ways of installing that seem work for some but not for me:
-http://johnatilano.com/dual-boot-mac-os-x-and-linux-mint-9-on-a-macb
- changing b.43 blacklist from yes to no

I also connected to the Internet while running recovery mode after the installation and installed new drivers but it didn't help to.

Maybe it will work for you.
Could anoyone else give a tip of how to make it work correctly?
Garet.f
Level 1
Level 1
 
Posts: 1
Joined: Sat Dec 01, 2012 8:16 am


Return to KDE

Who is online

Users browsing this forum: LordOfGears2 and 3 guests