Connection to internet lost after full installation.

Questions about cabled networking
Forum rules
Before you post please read how to get help

Connection to internet lost after full installation.

Postby psed on Mon Dec 03, 2012 12:08 pm

Hi.
I had install Nadia build under Windows. After rebooting internet connection works fine but after full installation there is no even ethernet board led flashes and there is no network icon on taskbar.
I uses integrated Marvell Youkon ethernet controller.
Can anyone recommend me something because i am totally new to linux.
Thanks a lot in advance.
psed
Level 1
Level 1
 
Posts: 9
Joined: Mon Dec 03, 2012 12:01 pm

Linux Mint is funded by ads and donations.
 

Re: Connection to internet lost after full installation.

Postby Gord on Mon Dec 03, 2012 12:44 pm

Open a Terminal window, run the commands...

Code: Select all
nm-tool

...and...

Code: Select all
cat /etc/network/interfaces

...and tell us exactly what they say. Also tell us whether you are running MATE, Cinnamon, or something else.
Gord
Level 1
Level 1
 
Posts: 46
Joined: Fri Nov 23, 2012 5:14 pm
Location: Canada

Re: Connection to internet lost after full installation.

Postby psed on Mon Dec 03, 2012 1:54 pm

Gord wrote:Open a Terminal window, run the commands...

Code: Select all
nm-tool

...and...

Code: Select all
cat /etc/network/interfaces

...and tell us exactly what they say. Also tell us whether you are running MATE, Cinnamon, or something else.


Ok, gonna try.
psed
Level 1
Level 1
 
Posts: 9
Joined: Mon Dec 03, 2012 12:01 pm

Re: Connection to internet lost after full installation.

Postby J.Naw on Thu Jan 10, 2013 4:03 pm

Is that driver the one recommended by the system? or is it recommened by someone else, If so, go under proporiatery drivers, and look for one that is made for your board... Can you also tell us the specs of your system?
Main: Hp Compaq 8100 elite ,Intel i5 660 3.33ghz, Radeon R7 240 OC'D (2gb MSI), 8gb RAM, 500gb Harddrive, Windows 7 pro x64

Second: Dell Latitude E4310 | Intel i5 540M 4gb Ram|160gb 7200 rpm Drive|Windows 7 64 bit LM 16 Cinnamon 64bit.
J.Naw
Level 3
Level 3
 
Posts: 151
Joined: Tue Jun 19, 2012 12:24 pm


Return to Ethernet

Who is online

Users browsing this forum: No registered users and 1 guest